Chris NottJMB Retrofits
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    42

    MMI screen issue

    Good Morning!

    A bit of a browser here but thought I would post an issue I have at the moment. I have a new (4 weeks old) 1.6tdi Sline and I have to say I think the car is fantastic on all fronts. But. Just popped the shop and as I jumped back in the car I noticed the MMI display had not risen from the dash. Tried pressing the on/off, different selections and nothing. The radio and media are playing fine but as I say the display is stowed and when i select a source e.g radio or media the light under the switch is not on. Just got home so going to pop out in a bit and see if anything has changed? Any ideas? Thanks.
    Last edited by WingoWango; 15th March 2013 at 11:36.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,075
    Welcome to the forum.

    If it persists, do a battery disconnect for 10 minutes, reconnect, drive for 5 minutes which should distinguish any lights on dash & then test.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    42
    NHN Thank you for the quick response.

    I have just gone back out to the car and it is all working fine again. No doubt something I have pressed! Will keep you updated if it happens again.

  5. #4
    XXXCorps's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    193
    Don't bother updating just drive it back to the dealership being 4 weeks old and don't disconnect anything... Get them to sort it.
    2013 Audi TT 2.0 TFSI S Line Black Edition. Misano Red.
    Amplified Black Package. Comfort Package. Technology Package. Heated Seats.

    http://s1308.photobucket.com/user/xxxcorps/media/photo1_zps1e5c9a3f.jpg.html

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    42
    Your'e exactly right XXX but its working fine now so not sure if they will able to rectify or find a fault which is not there. Is it likely to show any fault codes? I may take it for a spin past the dealership tomorrow. I'm fairly certain it was a glitch as I don't know of any other reason/method which would keep the screen stowed.

    Thanks for the reply's

  7. #6
    Vertigo1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    2,619
    If you have the problem in future, or any other glitch, it's useful to know how to reset the MMI system.

    Press the MENU button, MMI wheel button and the top right soft-button simultaneously and then release and it will reboot the system. Has cleared the few odd glitches I've had every time.
    Daytona Grey Audi A3 2.0TDI 150 S-Line with Tech Pack, Comfort Pack, Interior Light Pack, Alcantara/Leather seats, B&O sound, DAB radio, Folding/dimming mirrors

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    42
    Cheers for that Vertigo, was not aware of the reset. Useful to know!

  9. #8
    Quote Originally Posted by Vertigo1 View Post
    If you have the problem in future, or any other glitch, it's useful to know how to reset the MMI system.

    Press the MENU button, MMI wheel button and the top right soft-button simultaneously and then release and it will reboot the system. Has cleared the few odd glitches I've had every time.
    Sounds a bit like Windows (the Microsoft version rather than the glass one). If all else fails REBOOT.
    Dave R (h5djr)
    ----------------------------------------------------------------------------------------------------
    A3 8V 2.0 TDI-184 Sportback Sport s-tronic quattro - Silver + lots of options - my 9th A3

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Bath
    Posts
    42
    This happened to my screen last week. Had to do a reset for it to pop back up

  11. #10
    Vertigo1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jul 2006
    Posts
    2,619
    I've had three glitches so far. The satnav display has frozen twice and the DAB failed to work one morning. In each case the reset fixed it.

    To be honest I'm not that bothered. I work in software myself and appreciate that any complex piece of software is going to have occasional bugs and glitches and will need resetting or rebooting. As long as it doesn't screw up on a regular basis it's fine really.
    Daytona Grey Audi A3 2.0TDI 150 S-Line with Tech Pack, Comfort Pack, Interior Light Pack, Alcantara/Leather seats, B&O sound, DAB radio, Folding/dimming mirrors

 

 

Similar Threads

  1. MMI Screen on facelift C6 better res?
    By Teemsta in forum A6/S6/Allroad forum (C6 Chassis)
    Replies: 1
    Last Post: 3rd May 2012, 20:13
  2. Computer LCD Screen Fault
    By SCFC_Messiah in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 12th April 2012, 19:16
  3. My MMI Screen is very dim...
    By abyzz in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 1
    Last Post: 18th March 2012, 23:40
  4. Replacement of Sat Nav / MMI screen?
    By monkeytrousers in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 5
    Last Post: 11th February 2010, 21:11
  5. Audi Concert LED Screen Fault
    By karbonk in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 13th December 2009, 20:26

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO