JMB RetrofitsChris Nott
Results 1 to 6 of 6

Thread: More MMI issues

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    74

    More MMI issues

    Managed to get hold of the red grommet cable only to discover that the system doesn't recognise my iphone 4S. However, I tried another 4S and it works fine. Very confused, anyone else had connectivity issues with their iphone 4S? Mine is a 32gb and the other one is 16gb, does that have something to do with it? Seem to remember reading somewhere that there was a size limit, although that may have been for SD cards..
    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    stevey_cam's Avatar
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Angus, Scotland
    Posts
    83
    I think the size limit is just for the SD cards.

    Try resetting your iPhone, holding the home and power buttons down together until it goes off.
    A3 S-Line 1.4 tfsi | Daytona Grey | Heated Seats

  4. #3
    Vertigo1's Avatar
    6th Gear

    Status
    Online
    Join Date
    Jul 2006
    Posts
    2,541
    What versions of iOS are each of the phones running? Different ones?
    Daytona Grey Audi A3 2.0TDI 150 S-Line with Tech Pack, Comfort Pack, Interior Light Pack, Alcantara/Leather seats, B&O sound, DAB radio, Folding/dimming mirrors

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    74
    both on iOS 6.0.1, I guess my phone could have a damaged pin connector which could be causing the issue.
    Will try the reset later,
    thanks.

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,029
    If it syncs & connects via pc/mac then should be fine, however, do you have a dock specific music system you can test with aswell?

    Try backing up & doing an IOS refresh via itunes.

    Have you JB'd, not sure if devteam have cracked 6.01 yet tbh.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Aug 2006
    Posts
    74
    Syncs with computer and works with my dock without any issues, it hasn't been jb'd. Will try the refresh, cheers!

 

 

Similar Threads

  1. More issues are adding up!
    By S3KO4 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 3rd May 2011, 17:21
  2. AAARGH!!!! 2001 S3 temp issues and more!!!
    By S3 Costs owner life in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 24th February 2011, 21:35
  3. More Coolant/Electrical Issues?
    By Ronniebiggs in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 29th January 2011, 23:06
  4. More Coolant issues! Beyond a joke now!!
    By IkonA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 13th November 2009, 18:56
  5. More steering issues
    By powerplay in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 28th March 2006, 12:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO