Badger5Volks Autos
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 40 of 43
  1. #1
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,018

    My Social Networking

    Follow Administrators On Twitter

    New version of TapTalk

    Just to let all know I have just uptated TapTalk to a new / latest version. If you have any problems please let me know as usual....

    Last edited by Administrators; 21st February 2012 at 15:41.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Working fine for me
    Ingolstance Read about my A6 HERE.

  4. #3
    Alan H's Avatar
    Need a V8 or Bi-Turbo.......

    Status
    Offline
    Join Date
    Aug 2010
    Location
    Dudley, West Midlands
    Posts
    453
    Me too.

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    Still can't message on iPad version

  6. #5
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Quote Originally Posted by voorhees View Post
    Still can't message on iPad version
    Same,

    Crashy crashy on PMs
    57 A3 2.0 TDI Sportback (140)

  7. #6
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    Quote Originally Posted by sportstractor View Post
    Same,

    Crashy crashy on PMs
    Thank Jobs we have Safari

  8. #7
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,243
    Not working for a couple of days now.. .
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  9. #8
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,243
    still not working, keeps giving errors, doesn't seem to be the application as it works on other sites , I just keep getting the loading sign.. .
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  10. #9
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    Iv haven't updated on mine yet, think il hold off for a bit
    57 A3 2.0 TDI Sportback (140)

  11. #10
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,243
    Mine hasn't updated, unless that's the issue, but doesn't say the tree is an update.. .
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  12. #11
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,243
    Any suggestions mods? Keeps saying check with forum administrators.. ..
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  13. #12
    Chugger

    Status
    Offline
    Join Date
    Nov 2009
    Location
    North Devon
    Posts
    2,716
    mine started doing this today, as i had update my Ios software but nothing else. So i update the tapatalk app and its now fine so myb suggestion is too make sure your Ios and tapatalk are both upto date
    57 A3 2.0 TDI Sportback (140)

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    i use tapatalk and when loading all latest posts it will get to 100 out of say 200 and wont load any more, if i read say 5 posts leaving 95 unread and then load another 20 it will say 115 out of 195 but again will not load any more until it dips under 100 again.

    this is quite annoying as it means that if i dont check regurlarly i miss a lot of posts

    is there a way of marking individual forums as read rather than the entire list of forums ie ones that aren't relevant to me?

    thanks

  15. #14
    Perry's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Rickmansworth
    Posts
    50
    +1 on this - just tried loading new posts got to 113 of 276 and would not load anymore tried to and shows loading but doesn't load past 113 - IOS & Tapatalk both up to date.

  16. #15
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,243
    Tapatalk up to date, but just doesn't get past the loading sign..click on profile and says forum error, getting really hacked off with it..
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  17. #16
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,243
    All sorted, uninstalled and re installed and working again. Thanks for the help mods...not...
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  18. #17
    Perry's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Rickmansworth
    Posts
    50
    I have uninstalled tapatalk and reinstalled and still the same gets to just over 100 posts and will not load anymore. Aghhh :-(

  19. #18
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    Use safari as you can see earlier in the thread we have the same problem

  20. #19
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    pain in the ass to use on an iphone, especially for a quick check when at work or something.

    thats why i got tapatalk in the first place

  21. #20
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    Quote Originally Posted by Administrators View Post
    If you have any problems please let me know
    You heard the man,let him know

  22. #21
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    well i thought he might check the thread but i'll pm him

  23. #22
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    Quote Originally Posted by jonny87 View Post
    well i thought he might check the thread but i'll pm him
    Admin is quite busy and he does say to contact him.

  24. #23
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    Quote Originally Posted by voorhees View Post
    Admin is quite busy and he does say to contact him.
    oh im not doubting that, im sure alot of work goes behind the scenes.

    in any case ive sent a pm and hopefully will get a response soon

  25. #24
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    Quote Originally Posted by jonny87 View Post
    oh im not doubting that, im sure alot of work goes behind the scenes.

    in any case ive sent a pm and hopefully will get a response soon
    It wasn't meant as being snotty just to speak to him

  26. #25
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    dont worry i didnt take it that way

  27. #26
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,018

    My Social Networking

    Follow Administrators On Twitter
    Hi there. I have had a few PMs about this not working quite right... The problem is we don't do anything other than support the App by up loading the software they give us... I can only wait for the next update and try that. You could try the TapTalk support forum Tapatalk Support and see if they can suggest anything.

    Many thanks

    Adam

  28. #27
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    thanks for getting back to us and i will try the tapatalk support to see if i can get any joy that way, i will keep this thread updated as and when for those with problems

  29. #28
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,018

    My Social Networking

    Follow Administrators On Twitter
    Hi all Funny but TapTalk have just released a new version which I'm up loading and installing right now. Please let me know how it goes with this version.

    Many thanks

    A

  30. #29
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,431
    Thanks Adam. I will try it out later. Much appreciated.

  31. #30
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    yes the support guys at tt told me to make sure you guys had installed the latest update.

    dont know if the update has taken effect yet or not but my problem still persists

  32. #31
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,018

    My Social Networking

    Follow Administrators On Twitter
    Hi Guess that they still are having problems as they have done another update.... Live now.

    A

  33. #32
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    I've just updated to the latest version of tapatalk and there's one change I'm finding irritating. It's not major but just makes things a bit long winded...

    On older versions when browsing a thread you could click on the button in the top right corner and select 'open in safari' to view the thread in safari. Now this option seems to be gone from within threads, and is only available from the main forum thread lists, BUT doesn't work anyway. All it takes you to in an ASN 'invalid forum specified' page.

    It's a bit of a pain when reading a post and wanting to 'like' or 'thank' it etc because you have to back out to the thread list, open that in safari and then go back into the forum/thread, find the post and then 'like' it.

    Anybody noticing this??

  34. #33
    Arrkon's Avatar
    Midlands regional Moderator

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Coventry, West Midlands
    Posts
    1,641
    Unable to access the classifieds section using Tapatalk. Tries to direct safari to classifieds.php which it won't find...
    Currently rolling in a SKODA!!!

  35. #34
    razza1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Dec 2008
    Location
    Reading - Berkshire
    Posts
    1,243
    Quote Originally Posted by Der_Techniker View Post
    Unable to access the classifieds section using Tapatalk. Tries to direct safari to classifieds.php which it won't find...
    Yep, me too , was working fine until new version update..

    Sent from my HTC Incredible S using Tapatalk 2
    07 2.0T SLine SE V2 Quattro, Full Milltek with hi-flow sports cat, APR Stage 2+ 280BHP/325lb/ft, APR HPFP, K&N panel, S4 alloys, Spacers, Black Optics, Eibachs, RS4 grill and fogs, Fog tints, RS4 ARB, RS4 Gearstick, LCR splitter, Black Calipers, Drilled discs, Debadged, Colour DIS, Bose, Adaptive Xenons/DRL, Black/Silver Audi Exclusive leather, Audi Carbon inlays, carbon difuser/B pillars, RNS-E+/Bluetooth, Cruise, Int/ext light packs, Rain/light sensors, mudflaps, LED plate/side/boot/interior

  36. #35
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    I have given up with that on here

  37. #36
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    I still have the same issues that i highlighted weeks ago, have been on the tapatalk forum and highlighted the problems there but still no change, have given up also

    Cant wait to get an ipad so i can go back to using the forum in safari

  38. #37
    Rastamouse's Avatar
    Welsh Audi Nut

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    351
    Was able to look at classified ads up to yesterday, now it wants to open it up in safari on iphone. What a pain!!!!
    rs4 grill with black wrapped surround,lowered 50/40 on weitec springs,rs4 fog grills,DRL headlights,18" rs4 alloys,Remapped to 175bhp, double din conversion with kenwood dnx7220 headunit,tinted windows,carbon wrapped interior,arm rest retrofit,Led interior lights,ambient light retrofit.Rs4 Pedals,Chrome wing mirrors.

  39. #38
    Paradox1's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2011
    Location
    SoUf EaSt,Uk
    Posts
    1,829
    I can't view classfieds either.
    Word!!!

    My A3/Martys Golf would smash that, and this guys £7000 GT9743 supercharged love machine.

  40. #39
    StaceyS3's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Maldon, Essex
    Posts
    2,098
    I cant view classifieds either but isn't due to the update as mine stopped working on old software before i updated which had been on there for 6 months plus and used to work so thought id update it as might fix it but no change
    Power & Torque 335bhp 285ftlb
    0-60 4.64 1/4 mile 13.02
    My GTX3071r Build Thread
    http://www.audi-sport.net/vb/a3-s3-f...ld-thread.html

  41. #40
    TimJK's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    May 2011
    Location
    Norwich, Norfolk, United Kingdom
    Posts
    407
    It's all down to the new forum plug in they are using, works in safari but I think its pretty awful compared to how it was before.

 

 

Similar Threads

  1. Mobile version?
    By Shane. in forum Suggestions
    Replies: 18
    Last Post: 14th September 2011, 21:59
  2. which version of vag com would i need?
    By gordon c in forum VCDS (formerly VAG-COM) forum
    Replies: 3
    Last Post: 6th February 2011, 14:42
  3. Taptalk now installed for Iphone and android devies
    By Administrators in forum Site Support & Announcements
    Replies: 3
    Last Post: 14th January 2010, 19:27
  4. Software version
    By sakkie69 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 4th March 2008, 20:32
  5. Engine Version?
    By VeeDubDan in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 3rd February 2007, 14:01

Posting Permissions

  • You may post new threads
  • You may post replies
  • You may not post attachments
  • You may edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO