Monster MotorsportChris Nott
About cammage08

Basic Information

Statistics


Total Posts
Total Posts
136
Posts Per Day
0.48
Last Post
Gearbox shim/washer mod.... 13 Hours Ago
General Information
Last Activity
12 Hours Ago
Join Date
18th July 2013

Arcade Statistics

Leaderboard Rank
Not ranked
Games Started
0
Games Finished
0
Time Spent Playing
0 hours, 0 minutes, 0 seconds
Challenges
0 - 0 Wins / 0 Losses, 0 Initiated - Challenge cammage08

11 Likes

  1. ShaunS3
    ShaunS3 liked post by cammage08 On thread : Yorkshire & Humberside Regional Monthly Meet - The Old Post Office
    I'll be there :)
    Liked On: 3 Weeks Ago, 19:56
  2. mark_S3
    mark_S3 liked post by cammage08 On thread : Yorkshire & Humberside Regional Monthly Meet - The Old Post Office
    I'll be there :)
    Liked On: 4 Weeks Ago, 22:38
  3. mark_S3
    mark_S3 liked post by cammage08 On thread : Yorkshire & Humberside Regional Meet #9 - Wakefield Audi
    I built this place! Well when i say built, i did the electrical installation.. really nice building.
    Liked On: 21st March 2014, 08:43
  4. ShaunS3
    ShaunS3 liked post by cammage08 On thread : Yorkshire & Humberside Regional Meet #9 - Wakefield Audi
    I built this place! Well when i say built, i did the electrical installation.. really nice building.
    Liked On: 20th March 2014, 17:37
  5. bigray
    bigray liked post by cammage08 On thread : my dolphin grey s3
    Very nice indeed!
    Liked On: 16th March 2014, 20:03
  6. HamsterHam
    HamsterHam liked post by cammage08 On thread : Audi S3 8L - Bose Front Speakers Not Working
    Yes get it out and swap the wires over. Im not sure which you need to swap without looking into it.
    Liked On: 25th February 2014, 20:50
  7. HamsterHam
    HamsterHam liked post by cammage08 On thread : Audi S3 8L - Bose Front Speakers Not Working
    Thanks.. thats not your amp its at the other side of the car behind the cover. cammage08
    Liked On: 25th February 2014, 17:00
  8. HamsterHam
    HamsterHam liked post by cammage08 On thread : Audi S3 8L - Bose Front Speakers Not Working
    No i dont think so.. mine isnt. Its just bolted in place. cammage08
    Liked On: 25th February 2014, 08:56
  9. Mi11ar
    Mi11ar liked post by cammage08 On thread : Cars got even worse!!! (with videos)
    Ahem^^^
    Liked On: 17th February 2014, 14:06
  10. [Dave B]
    [Dave B] liked post by cammage08 On thread : Dave B's S3 Diary
    Im also an S3/French car owner.. S2 106 Rallye, 176k miles but pretty much everything has been replaced/modified :) 27286
    Liked On: 11th February 2014, 09:12
  11. Gary_808
    Gary_808 liked post by cammage08 On thread : Mystery wobble... Potentially solved? :(
    Hi there... YES! I had the exact same thing....!! Ive tried searching for my post but the forum seems to be playing up. Yes i had the bolt hanging out which was spinning around causing the car to...
    Liked On: 15th December 2013, 23:14
Single Sign On provided by vBSSO
iReviews Powered by vBcover
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO