EM TuningSky Insurance
About iucle

Basic Information

Statistics


Total Posts
Total Posts
45
Posts Per Day
0.12
Last Post
A4 B7 After remapping problems... 4 Weeks Ago
General Information
Last Activity
3 Weeks Ago
Join Date
4th July 2013

Arcade Statistics

Leaderboard Rank
Not ranked
Games Started
0
Games Finished
0
Time Spent Playing
0 hours, 0 minutes, 0 seconds
Challenges
0 - 0 Wins / 0 Losses, 0 Initiated - Challenge iucle

22 Likes

Page 1 of 2 12 LastLast
  1. iucle
    iucle liked post by NHN On thread : Reversing camera+ Mk2 coding+ Bose amp and subwoofer
    Got your PM mate, give me a chance to reply please as stacked up with them :)
    Liked On: 27th February 2014, 00:01
  2. iucle
    iucle liked post by PetrolDave On thread : RNS-E 2011 Mk2 LED in my 2.5tdi QS
    No, it has to be a CAN AMI and not a MOST AMI. I bought a standard CAN AMI lead and modified it to fit onto my existing harness, but many eBay sellers supply a CAN AMI with a Quadlock plus AV...
    Liked On: 24th July 2013, 17:59
  3. iucle
    iucle liked post by archemist On thread : RNS-E 2011 Mk2 LED in my 2.5tdi QS
    No worries denis - you need the appropriate AMI unit though its the A3 8P / TT model not the MMI version. I believe the one you listed from ebay is the MMI one for the A4/A5. this type...Audi...
    Liked On: 24th July 2013, 13:24
  4. iucle
    iucle liked post by DieselJake On thread : Huge black smoke, and no horse power in acceleration
    Probably same with mine then, cheers, haven't messed with the EGR but will now blank it and have it mapped out.
    Liked On: 24th July 2013, 06:04
  5. iucle
    iucle liked post by PetrolDave On thread : RNS-E 2011 Mk2 LED in my 2.5tdi QS
    I have the AMI and I would definitely recommend it over 2 SDHC cards - as well as the extra storage (I've got a 250GB hard drive) you don't get the delay between tracks.
    Liked On: 23rd July 2013, 19:01
  6. iucle
    iucle liked post by alfa166 On thread : RNNS-E MK2 with bluetooth and Aux in B7 CAB
    First post on here so hello all. I have been soaking up the knowledge and lurking on the sidelines for a year and a half and PM'ing some members recently. Just wanted to let you know about my new...
    Liked On: 23rd July 2013, 17:17
  7. iucle
    iucle liked post by archemist On thread : RNS-E 2011 Mk2 LED in my 2.5tdi QS
    The Mk2 units are identical AFAIK. When you code from 'seat' to generic 'audi' it changes the set up screen to "AMMI" as in it's all there already. Chrome Knobs are something you are either born with...
    Liked On: 23rd July 2013, 09:22
  8. iucle
    iucle liked post by robbiemac On thread : Auto Union Type D
    Auto Union type D.......... Hope the new TT has some styling cues towards arguably one of the prettiest cars ever...... ...
    Liked On: 23rd July 2013, 03:20
  9. iucle
    iucle liked post by Wrath On thread : Huge black smoke, and no horse power in acceleration
    I'm hoping someone else will jump in here but it looks like you have a glowplug problem/harness problem as well as EGR fault. By the looks of it the codes may not be too serious, Cylinder # 1 glow...
    Liked On: 22nd July 2013, 08:12
  10. iucle
    iucle liked post by gen.heinz guderian On thread : VCDS Cambridge
    Have alook on the vcds users map at top of page ,click the blue balloons near you to see who can help. If you are really stuck i am about an hour and half max from you ,near Norwich.
    Liked On: 21st July 2013, 16:29
  11. iucle
    iucle liked post by Paul B7 On thread : Huge black smoke, and no horse power in acceleration
    This gets more and more curious, keep us posted and good luck with resolving your issues soon.
    Liked On: 21st July 2013, 10:48
  12. iucle
    iucle liked post by On thread : Audi Specialist - Cambridge (thumbs up)
    Just got my car back from the 80k service at Audi-Specialist in Burwell (Cambridge). Must say, very impressed with service and price. I had the following done: Cambelt, tentioners etc.. Water...
    Liked On: 21st July 2013, 10:35
  13. iucle
    iucle liked post by Wrath On thread : Huge black smoke, and no horse power in acceleration
    No probs mate, happy to help :) Yeah, even it if doesn't look dirty, if you can empty the filter, fill with new fuel and start her up. I'm guessing she will start and probably idle for longer than...
    Liked On: 20th July 2013, 23:30
  14. iucle
    iucle liked post by Wrath On thread : Huge black smoke, and no horse power in acceleration
    Hmmm, well it definitely looks like your old fuel filter was dirty. How full was your tank before the refill? The fact it started after a new fuel filter before it failed again suggests to me, and I...
    Liked On: 20th July 2013, 22:39
  15. iucle
    iucle liked post by Paul B7 On thread : Huge black smoke, and no horse power in acceleration
    When my EGR failed it was locked solid but the car still started fine but vibrated real bad. I also had the engine management light on the dash illuminate. Like Wrath I can't see why the engine won't...
    Liked On: 19th July 2013, 22:34
Page 1 of 2 12 LastLast
Single Sign On provided by vBSSO
iReviews Powered by vBcover
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO