JMB RetrofitsEM Tuning

1 Visitor Messages

  1. Hi all. Not sure if this is the correct place to post my problem as this forum calls posts, (messages); Or have I got it all wrong? I have a 2000 S4. The car has no boost and it makes a whinning noise in stead of boosting. It is not a whooshing noise so there are no split pipes. (had one of those before). For what it's worth, I think one of turbos is not spinning, but how do i find out which one. Do you have to pull the engine out to get the turbos off ? Any help would be greatly appreciated. Thank you very much in advance.
Showing Visitor Messages 1 to 1 of 1
About 20vtiny

Basic Information

About 20vtiny
Biography:
I have an Engineering company that makes small components for F1 and some aviation parts
Location:
Buckinghamshire
Interests:
race engineer for 2 times champion of the VW Racing cup
Occupation:
Precision Engineer
Car/Make/Model:
Audi S4 year 2000 and MK1 Golf 2.1 16v electronic fuel injection
Colour:
Blue
Mods/Extras:
Chipped to 310

Statistics


Total Posts
Total Posts
1
Posts Per Day
0.00
Last Post
No boost and whinning. 22nd February 2010
Visitor Messages
Total Messages
1
Most Recent Message
22nd February 2010
General Information
Last Activity
28th February 2010
Join Date
22nd February 2010

Arcade Statistics

Leaderboard Rank
Not ranked
Games Started
0
Games Finished
0
Time Spent Playing
0 hours, 0 minutes, 0 seconds
Challenges
0 - 0 Wins / 0 Losses, 0 Initiated - Challenge 20vtiny
Single Sign On provided by vBSSO
iReviews Powered by vBcover
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO