Sky InsuranceChris Nott
Page 1 of 2 12 LastLast
Results 1 to 40 of 45
  1. #1
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook

    Exclamation Laptop keeps cutting out.

    Writing this on my mobile so bear with me!
    I have a lenovo laptop, not too sure of the spec but its got 1000 ram and 80 gig harddrive and is just over 2 years old.
    It has always been very reliable but has started cutting out today. Its got so bad now that when i boot it up it will last between 30 secs and 30 mins before cutting out dead. It stops really quickly with no warning.
    The only issue i know of is that the harddrive is virtually full. I have virgin antivirus, which i have only had a few weeks.
    Anyone got any ideas before i take it in somewhere?
    I'm not terribly computer literate so answers in simple language please!
    Thanks
    Last edited by quattrojames; 5th July 2009 at 22:29.
    Ingolstance Read about my A6 HERE.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Carpy25's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    272
    its over heating ? are the fans working top speed all the time ? are they working at all , after a few years the copper heat sinks they have fins on them like car rads get blocked with dust and stop cooling the chip , try that first


    Rob

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    The dust doesnt affect it that bad at all tbh as on laptops they're fairly well designed to get rid of dust & actually avoid buildup so much, but as per already said do the fans spin up on the initial startup, listen underneath, get a torch to look through the fan grills to see if they work, also is this on battery or ac power, try removing battery to see if this is effecting it as some machines run on ac without battery, the hard drive could very well have a fault so a drive test would be good preferrably not in windows but need to know the brand of drive to direct you to the right tool page, also memory could have sporadic errors in processing, have you wiggled the power adapter socket as this is a common one on laptop mobo's, taken enough apart to know this one, common thing to be knocked of the board or damaged so its shorting out, just one of number of issues could be.

    One thought is to start it up in safe mode by pressing F8 on startup & leave it booted into windows with safe mode & see if it cuts out then, this will bypass alot of boot up programs & see if its something making the machine work like a ***** & be heating the machine up to much thus shutting down to protect itself.

    PM me then can provide number to chat over issue as I do this kinda thing all the time.
    Last edited by NHN; 6th July 2009 at 01:41.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Cheers guys.

    I started the computer up before I came to work and it ran fine for about 20 mins before I turned it off and came to work, which makes me wonder if it is a heat issue as I was starting it from cold.

    I have noticed it getting warmer of late, and the fan (two speed?) spends more time on the faster speed. However I couldn't hear the fan at all this morning - would it be running from cold? I looked in through the vents and can't actually see the fan, I can see the heat sink radiator type thing, so I guess the fan is behind that?

    I looked in properties of the hard drive and it says the hard drive is: HTS 541080 G9SA00 - does that mean anything?

    I mihgt PM you later NHM, I am thinking I will probably drop it back to the shop I bought it from after work. I will check back here in that day to see if anyone has any updates
    Ingolstance Read about my A6 HERE.

  6. #5
    Cockney Boy's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2007
    Location
    Aylesbury, Buckinghamshire, UK
    Posts
    485
    Quote Originally Posted by quattrojames View Post
    Cheers guys.

    I started the computer up before I came to work and it ran fine for about 20 mins before I turned it off and came to work, which makes me wonder if it is a heat issue as I was starting it from cold.

    I have noticed it getting warmer of late, and the fan (two speed?) spends more time on the faster speed. However I couldn't hear the fan at all this morning - would it be running from cold? I looked in through the vents and can't actually see the fan, I can see the heat sink radiator type thing, so I guess the fan is behind that?

    I looked in properties of the hard drive and it says the hard drive is: HTS 541080 G9SA00 - does that mean anything?

    I mihgt PM you later NHM, I am thinking I will probably drop it back to the shop I bought it from after work. I will check back here in that day to see if anyone has any updates
    First of all, take out the battery, and see if it continues to kill the laptop, if it lasts a while then you know its the battery, its a very common problem with laptops.

    If it does not solve the problem, then it could very well be the motherboard or the processor over heating.
    Q7 S Line 2010
    MMI 3G
    Adaptive Cruise Control
    Superchip Remap
    Blackvue front and rear accident camera

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    A couple of things like this happened to my laptop. Just bought it and had the same problem, mother board was cracked. After having it for a while it would shut down. l had a look at it and it was the copper cooling fins. Fortunately l was able to take the unit out and give it a good hoovering. Problem solved.

  8. #7
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Can of air duster is what you should use to clean pc components, a vacuum cleaner pipe can create a massive amount of static, plus a hoover will not get rid of all the dust, a jet of air will.

    Do you get any warning when it cuts out? does it restart of just act as if the plug has been pulled?

    Go to my computer, right click it and select manage, click event viewer and look through the error logs to see if anything occured at the same time as the power down.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  9. #8
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Ok i couldn't be bothered to take it in after work so have brought it home again!
    I have taken the bottom off and it was quite dusty underneath, but not excessive i wouldn't say. I took the fan off and cleaned it, and hoovered the crap out of the heat sink (i did this before i read your post chris sorry!) I can confirm that the fan is going round ok, not all the time, but i guess thats normal?
    I have just started a full windows based disc check which is currently running its way through. So i will see what it says after that and look for any error logs thanks chris.
    @ nhn, the hard drive is a hitachi 80 gig at 5400 rpm if that helps with scan programs?
    It seems to be behaving better for having been off all day, cold? Thanks for all the suggestions so far guys
    Ingolstance Read about my A6 HERE.

  10. #9
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by A4Quattro View Post
    Go to my computer, right click it and select manage, click event viewer and look through the error logs to see if anything occured at the same time as the power down.
    Ok there are four options here:

    * Application
    * Internet Explorer
    * Security
    * System
    Application and System both have a X through them?
    Ingolstance Read about my A6 HERE.

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    TBH event viewer isnt that great at finding issues, it may help minimally but not alot, I would test on safe mode & see if crashes cause you will have red crosses all way through given system has crashed many times.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Answer to Chris's earlier question, it just stops dead. No error messages or shutdown proceedure, it just stops instantly!
    It is running now, be has been for an hour or so with no problems. All the access hatchs are off and its stood on 4 placemats to keep the airflow moving underneath, and touch wood no problems. I haven't got any programs running yet, just ticking over to see what happens!
    Ingolstance Read about my A6 HERE.

  13. #12
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by A4Quattro View Post
    ...Go to my computer, right click it and select manage, click event viewer and look through the error logs to see if anything occured at the same time as the power down.
    Great shortcut! To think all the pages I have been navigating to get there before.

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Quote Originally Posted by quattrojames View Post
    Answer to Chris's earlier question, it just stops dead. No error messages or shutdown proceedure, it just stops instantly!
    It is running now, be has been for an hour or so with no problems. All the access hatchs are off and its stood on 4 placemats to keep the airflow moving underneath, and touch wood no problems. I haven't got any programs running yet, just ticking over to see what happens!
    Mate you gotta post an image of that, PMSL lmfao lol, gotta see this as something I've done before

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  15. #14
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by NHN View Post
    Mate you gotta post an image of that, PMSL lmfao lol, gotta see this as something I've done before
    LOL, I would take a picture but its now propped up on my camera as I had to give up the placemats at dinner time!

    It seems much better tonight, seems to be working quicker, running cooler and hasn't stopped once Cautiously optimistic ......
    Ingolstance Read about my A6 HERE.

  16. #15
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Quote Originally Posted by AuldReekie View Post
    Great shortcut! To think all the pages I have been navigating to get there before.
    if you like that, you'll love this
    http://rapidshare.com/files/25278266...tions.zip.html
    download and extract it, run it and then right click my computer to see some very useful additions.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  17. #16
    4th Gear

    Status
    Offline
    Join Date
    Oct 2008
    Posts
    888
    Have you got contents insurance. l would drop it from a height and claim. But thats just me.

  18. #17
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by A4Quattro View Post
    if you like that, you'll love this
    http://rapidshare.com/files/25278266...tions.zip.html
    download and extract it, run it and then right click my computer to see some very useful additions.

    Thanks Chris, I will be sure to look it up at home later.

  19. #18
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    So its deffo a heat issue yhen?.I think that you need to take the fan off the chip, and re-paste it with thermal grease.It sounds like the paste thats on there could have dried out, and is not transferring heat away.just a thought...cured my neighbours tower with same probs
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  20. #19
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by john herman View Post
    So its deffo a heat issue yhen?.I think that you need to take the fan off the chip, and re-paste it with thermal grease.It sounds like the paste thats on there could have dried out, and is not transferring heat away.just a thought...cured my neighbours tower with same probs
    It has been fine for the last two days touch wood

    Is there another fan near the chip? I just cleaned the main cooling one by the heat sink and external vent. I'm loathed to take it apart anymore, stripping laptops down is well out of my confort zone - not sure I have any thermal grease lol
    Ingolstance Read about my A6 HERE.

  21. #20
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    Without seeing it or knowing the model number, hard to say.Theres normally a heatsink/cooling pipe on the chip that transfers heat away to a nearby fan(hard to explain).Its whatever is attached to the chip that might have the dry paste prob.If you download 'belarc advisor' and run it, it gives you a breakdown on what your lappy is and whats on it.(also useful for retrieving lost serial numbers for os and progs)If i know the lappy/motherboard it might give me an idea.

    j
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  22. #21
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    anyone try my additions file?

    The fan normally covers a heatsink that sits over the processor and is held down by 1/4 turn retaining screws. its under the keyboard 90% of the time, so if you can remove the keyboard you can gain access to it.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  23. #22
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by A4Quattro View Post
    anyone try my additions file?
    What does this mean?

    Quote Originally Posted by john herman View Post
    Without seeing it or knowing the model number, hard to say.Theres normally a heatsink/cooling pipe on the chip that transfers heat away to a nearby fan(hard to explain).Its whatever is attached to the chip that might have the dry paste prob.If you download 'belarc advisor' and run it, it gives you a breakdown on what your lappy is and whats on it.(also useful for retrieving lost serial numbers for os and progs)If i know the lappy/motherboard it might give me an idea.

    j
    Yes there is a copper (?) pipe form the chip (or what I assume is the chip as it says Intel on it) exiting the laptop between the fan and the external grille.

    Since I cleaned the fan and heat sink it hasn't cut out once, so I'm hoping I have cracked it

    I downloaded Belarc Advisor and it tells me the following:

    Ingolstance Read about my A6 HERE.

  24. #23
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    you need to clean up your HDD as windows needs a fair bit for a paging file and as an operating overhead and you're sailing close to the wind...
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  25. #24
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by A4Quattro View Post
    you need to clean up your HDD as windows needs a fair bit for a paging file and as an operating overhead and you're sailing close to the wind...
    This is something I have been meaning to do for a while, the problem being I don't know what the drive is full of!

    In "My Computer" right click, then properties tells me:

    C: 66.4 GB used
    3.7 GB free

    So when I look into C drive I have 11 folders, the majority have < 1 GB in except:

    Documents and Settings 11GB
    Program files 2.8GB
    SW Tools 1.6GB
    Windows 5.2GB

    And thats it!

    So what is the rest of my drive full up of? How can I find out and start deleting stuff?
    Ingolstance Read about my A6 HERE.

  26. #25
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    1st thing I'd do is clear the TEMP folders out, usually they have **** loads in to delete & most of it is old hat anyway.

    Delete these files then do a defrag aswell to try & speed it up a bit, Diskeeper is a good one to use & they do trials or just use built in windows one.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  27. #26
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    There is only 328MB in the TEMP folder.

    I run Diskeeper from time to time, but it just tells me I need more space! lol
    Ingolstance Read about my A6 HERE.

  28. #27
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I found about a quarter of my I-tunes library lingering in a quiet corner so deleted them which freed up 6GB (the rest is on an external HD).

    But I still have 60GB on my 70GB hard drive, and can only really account for about 20GB of it. How can I find out whats filling up the other 40GB? I have looked but can't see anything
    Ingolstance Read about my A6 HERE.

  29. #28
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    A stab in the dark at hidden partitions. Two thoughts - the manufacturers restore partition in which they store the files to rebuild the HDD, this is generally why you don't get OE copies of the operating system with a comp. I am not sure if it is an image of the disk (as it should be from the factory) or some sort of exe file - I am sure one of the pros can expand on that.

    The other thought is if you have loaded some sort of back-up manager, which again stores massive images on hidden partitions, Roxio Go-back and the likes.

    Oh, and some manufacturers add PSD locations where you can securely store data (read: pron). It effectively works like an onboard data safe, again using HDD space in a hidden partition.

    I guess what I am getting at is...maybe it is a hidden partition.

    @ Chris. Sorry for delay, just added your shell extention . Does it only have functionality on the 'Computer' button?
    Last edited by AuldReekie; 8th July 2009 at 22:58. Reason: typos

  30. #29
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    If its a hidden EISA partition it wouldnt show up as part of the C drive anyway, so ignore that as the restore partition(which is an image) is always seperate from the C drive windows install anyway.

    What apps are installed so we can gauge whats being used?

    Have you got loads of pics, tunes, etc etc

    Computer manager & disk manager will show the disk total space & partitions under that disc, so check that, but C shows 70GB so its not this as any hidden partition would be nothing to do with C anyway as its a seperate partition completely mate.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  31. #30
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I've deleted most stuff to try and resolve this over the past few months. I have just over 1GB of photo's, total stuff in 'My Documents' is 2.5GB. And as far as all I know all my tunes have been moved to the external HD - can't find them on the HD anywhere now.

    Apps wise the main ones are:

    Google Chrome/Firefox
    Itunes
    Limewire
    Google Earth
    Virgin broadband PC guard.
    CCleaner
    SE phone software
    Office 2003

    Other than that just the normal stuff, Outlook Express, Internet Explorer etc - not much really ....
    Ingolstance Read about my A6 HERE.

  32. #31
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by NHN View Post
    ...so ignore that...
    It was a suggestion mate, so thanks for that. I don't suit tin foil hats anyway.
    Last edited by AuldReekie; 8th July 2009 at 23:19.

  33. #32
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by AuldReekie View Post
    It was a suggestion mate, so thanks for that. I don't suit tin foil hats anyway.
    Cheers anyway mate
    Ingolstance Read about my A6 HERE.

  34. #33
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Quote Originally Posted by AuldReekie View Post
    @ Chris. Sorry for delay, just added your shell extention . Does it only have functionality on the 'Computer' button?
    Yeah, just adds a few bits to the right click of my computer. Just saves a little bit of time.
    Its also good when you are rdp onto another machine as the shutdown option in the start menu is replaced by log off whilst on rdp, this ext allows a reboot without having to type shutdown -r etc etc
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

  35. #34
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Quote Originally Posted by A4Quattro View Post
    Yeah, just adds a few bits to the right click of my computer. Just saves a little bit of time.
    Its also good when you are rdp onto another machine as the shutdown option in the start menu is replaced by log off whilst on rdp, this ext allows a reboot without having to type shutdown -r etc etc

    The reason I asked was, I was right clicking my way through the whole computer last night, then I thought I should maybe ask! Nicely executed, thanks for the share.

  36. #35
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    QJ, hows it going?Has it settled down after you cleaned the fans etc?It might be time for a reinstall just to start afresh.I know that service pack three is quite a big download though, and ive known itunes copy its library a few times.Might be worth a go, but back up everything you want to keep before you start
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  37. #36
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    John sice I cleaned the fan it hasn't cut out once thanks, I'm very pleased

    I have free'd up a few GB, but I think you're right that a new install will refresh it the best way - it's just a hassle to be honest, but I will try and get round to it one day.

    You might be right about the copies of the itunes library, it just seems ridiculous there is about 40GB of junk on my HDD and I have no idea what or where it is!
    Ingolstance Read about my A6 HERE.

  38. #37
    6th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Coventry
    Posts
    2,219
    Sound like its sorted then!!Dont forget to back up stuff you want to keep though....
    Pass me my sock

    Want to help cure cancer? http://folding.stanford.edu/English/HomePage

  39. #38
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Quote Originally Posted by AuldReekie View Post
    It was a suggestion mate, so thanks for that. I don't suit tin foil hats anyway.
    It wasnt meant to be condescending so sorry if it came across as that.

    This no email notifications on AS is becoming silly now as dont know when updates are made to a thread so can reply, without sitting on site 24/7.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  40. #39
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,126
    Quote Originally Posted by quattrojames View Post
    John sice I cleaned the fan it hasn't cut out once thanks, I'm very pleased
    Was there a nest in there or something then cause to make the fan that bad at cooling it would need to be extremely caked up, seriously caked.

    Oh well alls good, maybe just a crap fan/heatsink they used on that machine cause to date havnt known a laptop to cut out due to dust on the fan if it still is working aswell, if fan was dead then fair enough, but running, well strange.

    Alls well that ends well.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  41. #40
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,858
    Maybe the thermal paste has all dried up and not transmitting heat properly, might be worth a clean with IPA and re-grease.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO