Volks AutosJMB Retrofits
Results 1 to 6 of 6
  1. #1
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766

    Exclamation Explorer.exe problem

    I would appreciate some help. Two nights ago my laptop processor monitor widgit was showing both cores constantly on full tilt. I checked the processes monitor and it would appear that explorer.exe is on overtime, running at 60% plus constantly. There does not appear to be any other programs affected. I searched on various sites, but most relate to XP and the Microsoft forum suggested that it might be a profile issue? One Mod suggested flattening the drive - great answer. This happens on both profiles, on reboot, etc.

    Anyhow, the science bit:

    Acer Aspire 8920G
    T5700 Core2
    4Gb DDR2
    Vista Sp1 (has been on for weeks now with no issue)
    Explorer 8

    I have not added any progs, no torrents, BT McAfee Net plus does not show anything on full scan, disc error checking fine. Last Microsoft update was just bitdefender stuff.

    Any suggestions?

    Thanks.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    FactionOne's Avatar
    Administrator

    Status
    Offline
    Join Date
    May 2004
    Location
    Preston
    Posts
    3,059
    When you say Microsoft Update was bitdefender... Does that mean BitDefender AV/Internet Security (not Microsoft) was the last thing to update, or that Microsoft BitLocker was the last thing to update?

    If it's the former, likely not connected; if the latter, possibly...

    BitLocker is a component that the Windows GUI uses to wrap a front-end around all kinds of encryption stuff. Notoriously a PITA when it doesn't work properly.

    I'd remove the last update (or roll back to a restore point) and see if that helps.

    If not, try moving all your important files/folders (My Pics/Desktop etc.) to new locations outside the existing profile(s), create a brand new basic (no encryption/BitLocker stuff) profile, and finally delete the existing one(s).

    If that sounds too fiddly, there are a couple of other common solutions which might help before you do profiles again HERE.

    And finally, you have to consider the dreaded Malware... What security software do you run?

    Regards,

    Rob.
    The truth they're trying to keep from you is that IPv6 has nothing to do with address space; we're actually running out of full stops.

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    Yeah be interested to see if he has Bitdefender & Mcafee on there cause thats a no no for sure, 2 AV suites running at same time causes no end of issues.

    I'd hazard a guess it is most likely Windows Defender updating the definitions on MS Update.

    Just wondering if its an addon to the explorer shell thats got it all tied up with its knickers in a twist. I would download Process Explorer by MS here & see what process is hugging the system down as explorer may have other sub processes under it which would show up in this little utility, that way you might be able to tie it down to something else & then use google/bing to search what that process is cooking the system as such

    This utility is bloody good for svchost.exe issues, very handy.

    Other things to check are, try disabling mcafee 1st to see if its conflicting at all, malware is another hugging the hell out of cpu processes, another is SP1 could be conflicting with an update, you do realise there's an SP2 now aswell, installed with no issues on number of systems, maybe installing SP2 & associated updates will fix this issue aswell.

    I would also uninstall IE 8 & see if this has caused any issues during install routine, process of elimination really, remove one at a time & see if that clears the problem.

    But 1st do a copy of your important files to a seperate drive, partition or external drive so you dont lose anything, I wouldnt risk leaving a copy on the machine somewhere else except different partition incase windows goes tits while playing, best option is to do an image of the machine drive as is so you'll be sure to not lose any data, use Acronis True Image trial, works very well 99.99% the time, then do the things advised by us, so no problem later finding data.

    Also try to create a new user & see if it does it for that new user aswell, you can always remove that user with no issues at all, dont delete current user until done all above really as its a last resort option cause some programmes like outlook store important files within the profile that you would need again later, like pst & nk2 files which contain all your email & contacts info & nk2 file stores the remembered email addresses you've used in the TO box when sending emails, god send this file sometimes, this is why I suggest imaging the laptop rather than copying My Documents only.

    I know its alot to take on but trying to give you as many options as possible to try before coming back for another option, lol.
    Last edited by NHN; 3rd July 2009 at 02:06.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Rob/Nige,

    Thanks for the responses and I have a looky tonight and try each suggestion out on a sliding scale of PITA.

    IIRC all the Microsoft AV/Firewall stuff is deactivated, but will check and my AV/Firewall is the propriatory BT McAfee stuff.

    Didn't know about SP2 either, so thanks mate.

  6. #5
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,120
    No worries mate hope we've been of some help.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  7. #6
    AuldReekie's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2009
    Location
    UK
    Posts
    766
    Woo hoo...sorted it!

    I forgot to mention that this occurred after playing poker on Bwin - formally Pokerroom (didn't notice though, sorry).

    Adobe AIR whatever the flip that is was the issue. It was connected to the poker client so uninstalled both: poker client first without success then this Adobe AIR.

    So glad I didn't have to flatten it.

    Very many thanks to you both for taking the time out to answer.

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO