Chris NottSky Insurance
Results 1 to 30 of 30
  1. #1
    axelfols's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Edinburgh
    Posts
    124

    Tom Tom on a mobile??

    Has anyone got Tom Tom on their mobile. Considering purchasing software as Tom Tom was nicked recently, so i'm intersted in your thoughts. Cheers.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    silver75's Avatar
    Big Ron

    Status
    Offline
    Join Date
    Sep 2005
    Location
    at work
    Posts
    3,243
    which phone do you have

  4. #3
    AndyCollins's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Bristol, UK
    Posts
    181
    I have it on my Nokia 7610, and think i is superb. You need to get yourself a gps receiver for it to run. I use it i the car and on foot, and have no complaints at all.
    99.5 A4 1.8T Sport

  5. #4
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    575
    my mate has it on his n70. Is good but I prefer the standalone unit for the bigger screen.

  6. #5
    axelfols's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Edinburgh
    Posts
    124
    Do you need to pay a subscription? Is there a cost for using the service??

  7. #6
    S3MHT's Avatar
    Remap Do I or Don't I???????

    Status
    Offline
    Join Date
    Jul 2006
    Location
    Ellesmere Port
    Posts
    114
    You can put it on any smartphone running on windows mobile! You need to buy a bluetooth reciever for it to work, If you have a smartphone IM me, I have something that might interest you!!!
    2001 AUDI S3 GOODWOOD GREEN - STANDARD - HYPERBOOST VALVE - BOSE SYSTEM - FULL HEATED LEATHER SEATS

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    5
    I don't know about mobiles, but I'm using Tom Tom on my iPaq 1940 all the time! It's a precious tool and I must say it saved my life more than one time :D

  9. #8
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    London
    Posts
    385
    i have tomtom running on a n70 with a BT74R gps reciever, works great, though sometimes the phone+reciever lose connection, all i have to do is exit the program and go back in and it restablishes connection. probably a firmware problem.

    would've prefered a proper tomtom unit, but as its a phone, its fairly discreet and dont have to need to mount it on the windscreen (ebay'd a air-vent mount) and plus it replaces an ancient 7250 which i've been meaning to replace anyhow!

  10. #9
    silver75's Avatar
    Big Ron

    Status
    Offline
    Join Date
    Sep 2005
    Location
    at work
    Posts
    3,243
    where did you get the receiver and how much?

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    London
    Posts
    385
    ebay, around 40ish.

  12. #11
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    running this on my N70, software was free but as already said it does lose the gps connection sometimes but after a fimware upgrade you only have to go in pref , then gps status then reselect the gps unit.
    red to red black to black blue to bits

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2006
    Location
    London
    Posts
    385
    i have the tomtom set to the left "hotkey" so all i have to do is press the red hang-up key then the top left key and i'm back in..

    what firmware are you using? press *#0000# to find out.

  14. #13
    silver75's Avatar
    Big Ron

    Status
    Offline
    Join Date
    Sep 2005
    Location
    at work
    Posts
    3,243
    Id like to get this on my N70, unfortunately i have no idea what you guys are talking about What is firmware? where can i get the software?

  15. #14
    fingermouse's Avatar
    thats me

    Status
    Offline
    Join Date
    Sep 2004
    Location
    west yorkshire
    Posts
    3,755
    v5.0609.2.0.1
    red to red black to black blue to bits

  16. #15
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824
    Quote Originally Posted by silver75
    Id like to get this on my N70, unfortunately i have no idea what you guys are talking about What is firmware? where can i get the software?
    Basically its the software number you are running on your phone. Some of the N70 have issues with the blue tooth gps receivers so you are advised to get it the latest software to get over the problem.

    I have TomTom on my 6680 and my daughters EDA 2i and it works great plus if you need updated maps it does not mater if it for PDA or smart phones likes the Nokia running Sybian software as they work on both.

    If you want software and can't find it free check ebay as you will find a copy for around 3-6 for both versions.

    You will also need to by a bigger memory card 512mb minimum I would say.
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

  17. #16
    silver75's Avatar
    Big Ron

    Status
    Offline
    Join Date
    Sep 2005
    Location
    at work
    Posts
    3,243
    ok nice one

  18. #17
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    lincolnshire
    Posts
    395
    the n70's do have a pproblem with losing signal its to do with the memory is shared with the bluetooth, this causes it to crash, i have tom tom with my 6680 and this has dedicated memory for the bluetooth so i can use my bluetooth headset with it getting the instructions in my ear. great bit of kit especially when using the speed camera database
    why didnt i take the blue pill......

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Callander
    Posts
    91
    Just purchased TomTom Navigator 6 and loaded all of Western Europe (detailed) onto my Nokia E61. Purchased the Software (comes on DVD) and TomTom's own BT Receiver direct from TomTom.

    Everything works really well - very pleased with the software / phone integration, so I've now got mobile, BlackBerry & European Sat Nav all on one device - now if I loose that little lot I'll really be lost .........!!
    2002 Allroad Tdi TIP Quattro, Merlin Purple + Recaro + HID4U Conversion

  20. #19
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824
    lol
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Oct 2006
    Location
    West Sussex
    Posts
    66
    The Siemens Loox T830 is a decent PDA running Windows mobile with built in GPS. Tom Tom works lovely on it.

  22. #21
    Randomjim's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Sussex, Uk
    Posts
    2,747
    www.mobile9.com give that a try for some software
    Built in Germany, Perfected in England

  23. #22
    Herby1's Avatar
    VAG All the way

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    303
    i have it on my N70 and is awesome, signed up for all updates and have the latest maps and speed cameras works really well....although the screen is still quite small......but not bad for configuring it myself for free!!!!

  24. #23
    KEF A3 20V T's Avatar
    Turbo's Rule

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Whitby
    Posts
    198
    how do you upgrade ur firmware. my n70 works with route 66 but not with tom tom 5.2! im guessin this is my prob. my firmware is V2.0537.1.7

    cheers

  25. #24
    Herby1's Avatar
    VAG All the way

    Status
    Offline
    Join Date
    Oct 2006
    Posts
    303
    best thing to do mate, is google it and join some forums..thats what i have done and i get asll my answers thru that in seconds!

    Your firmware is simple to upgrade, search on goole youl get your answer!

  26. #25
    KEF A3 20V T's Avatar
    Turbo's Rule

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Whitby
    Posts
    198
    i updated my firmware went out and tried my tom tom and it started cutting out/loosing bluetooth connection bout every 5 mmis! any one got any ideas??

  27. #26
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824
    rename the gps tomtom
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

  28. #27
    KEF A3 20V T's Avatar
    Turbo's Rule

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Whitby
    Posts
    198
    dont get ya? u mean the gps reciever?

  29. #28
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824
    Yes in the phones installed Bluetooth devises rename the gps receiver TomTom this may help some.
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

  30. #29
    KEF A3 20V T's Avatar
    Turbo's Rule

    Status
    Offline
    Join Date
    Sep 2006
    Location
    Whitby
    Posts
    198
    rite i have tried everything i can think of to get this to work! i have a nemerix bt-77 bluetooth reciever. i tried renaming the reciever tomtom, reloaded the tom tom software to my memory card, untikked al the POI's. when you watch it the signal bars on the right of the screen go down and then it goes off! u rekon a longer antenna may help me. there are sum on ebay at the mo!

  31. #30
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824
    Well, after 3-4 weeks of searching, looking, asking, scratching ...... Mines working.

    At the culprit is ............... POIs (Custom ones that I'd added)

    When I first installed the software, I also install a shed load of POIs. After trying everything in the book I accidentally deleted my POIs and then everything started working.

    I'm not sure if this will help other people, but it certainly helped me.

    btw, I'm on Firmware 3.0546.2.3 using an Emtac BT GPS, TT Mobile 5.20
    official response:-


    Response 22/12/2005 01.53 PM
    Dear Mr Scott,

    If ordering the Mobile software it will come with the 5.20 software installed so you should have no problem installing it. Please make sure that you N70 has the latest firmware installed as it is required.

    We have tested a N70 here with the MK-II GPS and we have had no connection problems with it.

    With best regards,

    The TomTom Customer Support Team



    In other words TomTom.COM state you need the latest N70 firmware and TT5.20 to be fully supported. When you have this combination of hardware, they claim they cannot reproduce any faults.

    I am willing to bet that TomTom's testing comprised of an engineer sitting at his desk with a GPS receiver sitting on the window, with TT5.20 running all day STATIONARY.

    Several people, including myself have noted in the past (when I owned a GPS receiver) that if you don't move, then TT doesn't lose GPS signal or crash.
    I don’t want to talk too soon, but I seem to have my TomTom running VERY stable now..

    I will give a run down of what I have done:


    My N70 Is unbranded running V2.0536.0.2, 12-09-05, RM84

    TomTom APP 5.2, GPS V1.20, Map V562

    BT77 Receiver

    First of all, I created a folder on the computer and made a copy of my entire MMC card. Make sure you select “Show Hidden Folders” as the System folder is hidden by default.

    Once I had done this, I put my MMC card back in the phone and formatted it using the Format function in the N70 software. Doing this wipes all the data on the card, and creates a new system folder (and various other folders) needed for when you install applications etc.

    After I had done that, I put the MMC card back into my computer and from the back up copy I made earlier I copied just the files needed to run TomTom (No Speed camera POI’s yet!).

    I then put the card back into my phone, opened up TomTom and did the “Restore Factory Settings” found on page 5 of the preferences menu. This restores all the default settings, so I then took the time to set it up again how I used to have it (my personal preferences).

    I then put my MMC card back into the computer and copied over my speed camera POI’s. I noticed one of these is labelled “continental”, meaning mainland Europe, and since I’m unlikely to need this I deleted it. I also copied over just the essential POI’s
    which I use for work such as B&Q and Maplin (about 7 in total), and I also added my Post Code file. And finally I added my music folder with my MP3’s in.

    So now with everything back on the card which I need, I put it back into my N70. First thing I did then was to go to the “Manage POI” page, selecet “Enable/Disable POI”, and then Uncheck all the POI’s which were checked (I left nothing checked in here). Then I went to enable “Warn when near POI” (with sounds) and “Only on my route” for the speed cameras.

    I then exited TomTom and restarted the phone while I set up my GPS receiver on the window ledge. Once the red light was flashing to indicate it had found satellites, I opened up TomTom. I must point out that I did not have bluetooth enabled at this time. So now with TomTom running I went to the “Show GPS Status” page and configured it to connect with my GPS receiver (the phone asks if you want to activate bluetooth now, so select yes). When it had found BT77 I chose it and let the bluetooth establish a connection.

    With everything set up and ready to go, I set my usual route to work (approximately 45 minutes) and started the “Show Route Demo”.

    Now it did crash once at about 38 minutes in, however it didn’t require a reboot of the phone so for one last attempt at changing anything to do with POI’s, I turned off the “Show POI” setting on page 1 of the preferences menu (key 5 is a shortcut to this).

    I was dubious as to whether I should disable that setting because I wanted to still be warned of speed cameras on my route. Fortunately I do still get an alarm warning, which is cool!

    So again, I set up the demo running and so far I have not lost a connection once! Even as I type the connection is still going strong! I’m now about 3 hours in (continuous use) and this is the longest time ever without losing it (previous tests would last between 5-20 minutes max).

    My theory is that all the bits and bytes of data needed by TomTom are all now placed closely together after formatting and then copying back over in the order that I did.

    I really hope this has sorted out this incredibly annoying problem, so I can get back to having a life!

    Just out of interest, what brand of MMC card are all the people with problems using? Mine is by Kingston..
    http://www.allaboutsymbian.com/forum...t=42665&page=7
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO