JMB RetrofitsBadger5
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    7

    ALARM IS A PEST (common fault?)

    Over the past few weeks my alarm has been going off after i have used the remote keypad to lock it, also my rear wiper has stopped working and on the dashboard display keeps saying the boot is open (when it is definatley shut). Due to this my battery went flat over night as the courtesy light stayed on, Mr AA came to jump the car and said it is a common fault with a3's as there is one unit in the boot that operates all of the above. Has anyone else come across these problems as it is driving me nuts.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    9
    Id check the boot area first. The switch which turns the boot light on and off and which is also linked to the dash (dis dispay) is built into the catch. Id try and check that first to see weather thats sticking or faulty. Check inside the boot lid and also and check the loom running through into the car from the boot. It maybe a module fault but its worth checking the following first. A simple test for the boot light/alarm problem is to unplug the wiring to the switch in the catch and see if the boot light goes out. If it doesnt youll have a wiring issue or a module fault. If it does then its a faulty switch.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO