Volks AutosBadger5
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Reading, Berkshire
    Posts
    146

    Climate Control not blowing very cold

    When I set my climate control to 'Lo' it no longer blows very cold. Until recently - not sure when exactly - it would quite cold, almost icy but now it feels like it is just blowing air through. I haven't tried so see what happens if I turn the temp up (only just occurred to me) but is there anything I can check to see if it working properly or if there are any obvious signs that something in particular is wrong?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813

    Re: Climate Control not blowing very cold

    3 years old, so probably just needs regassing, cost about 70 at an aircon specialist, or 100 at Audi.

  4. #3
    Anito's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2003
    Location
    Chester
    Posts
    429

    Re: Climate Control not blowing very cold

    Yep, it should be done evey 2 years.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    Reading, Berkshire
    Posts
    146

    Re: Climate Control not blowing very cold

    That's what my resident car expert (a housemate) told me but I wanted to get as many other opinions as well, just in case [img]/ubbthreads/images/graemlins/wink.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO