Sky InsuranceVolks Autos
Results 1 to 5 of 5
  1. #1
    Techimike's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Edinburgh
    Posts
    25

    steering angle sensor

    Hi All
    Can someone help with this one I have fitted a new steering angle sensor on a B6 A4 Quattro 2003 Sport and can not get vag com to re calibrate the steering angle sensor, according to Audi it causes the brake warning symbol to come up and flash on the DIS and I cant turn this off, I have cleared the fault code but it just keeps reappearing is there some sort of set up procedure.
    Can someone get back to me asap cause its driving me bloody nuts
    cheers
    mike

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    VRStu's Avatar
    Just Looking

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Hampshire
    Posts
    1,064
    Stu.

    A4 3.0 TDi S-Line Quattro, 7 Speed S-Tronic, Quartz Grey, 19" Twin Spoke Alloys, Alcantara with Silver Stitching & Heating, Nav High, B & O, AMI, DAB, Parking Advanced & Rear View Camera, Advanced Keyless Entry, LED Interior Light Pack, Hill Hold Assist, Heated Electric Folding Mirrors, Through Load.

    Previous MY11 S3 Sportback Black Edition, S-Tronic, Ibis White.

  4. #3
    Techimike's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    Edinburgh
    Posts
    25

    steering angle sensor

    Hi Stu thanks for that
    I have tried the above but I think Im not doing it properly do you have to recode the controller if you only change the steering angle sensor and the cars code is 1LT not 1LJ as suggested on the instructions the car also has 19 inch wheels on it, dont know if this will effect any of the coding and it has the 330 millimeter discs on it.
    As I said before I think it is something I am not doing correctly or not completely understanding how to do it
    cheers
    Mike

  5. #4
    VRStu's Avatar
    Just Looking

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Hampshire
    Posts
    1,064
    In all honesty I have never done this on an Audi but have done a fair few Octavia II, normally after fitting a new dash insert.

    It does seem to take a lot of fecking around to do it and often works better after taking the car for a short drive.

    Wanna post up an Autoscan for us?
    Stu.

    A4 3.0 TDi S-Line Quattro, 7 Speed S-Tronic, Quartz Grey, 19" Twin Spoke Alloys, Alcantara with Silver Stitching & Heating, Nav High, B & O, AMI, DAB, Parking Advanced & Rear View Camera, Advanced Keyless Entry, LED Interior Light Pack, Hill Hold Assist, Heated Electric Folding Mirrors, Through Load.

    Previous MY11 S3 Sportback Black Edition, S-Tronic, Ibis White.

  6. #5
    Gti Jazz Blue's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Hampshire
    Posts
    1,654
    I also had problem with this on my 05 A3, in the end by experimentation I found that I had to switch the ignition off between the two proceedures for it to take.

    Might be relivant to you.

    Paul
    2011 (MY12) Skoda Octavia II FL VRS Manual Hatch 2.0Tsi in Race Blue.
    Gone not forgotten -
    2005 Black A3 (8P1) S-Line 2.0TDi DSG. Eibach Pro Springs, Koni FSD shocks and a few bling bits inside.
    Revo 99 GTi Turbo, too much to list mod wise.
    92 Golf Gti Mark 2 16V.

    VCDS HEX-USB+CAN

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO