Monster MotorsportChris Nott
Results 1 to 3 of 3
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    10

    Help! A4 1.8t 2003 Hot starting problems

    I have just bought an A4 Advant 1.8t, drove it home with no problems ran smoothly, cleaned it and tried to start agian and it takes 10-20secs to fire. It starts fine cold but everytime its warm it has problems firing, turns over no problem just wont catch. Your help/advice would be appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Online
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,359

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    It is probably the coolant temp sender, its telling the car that its still cold so its using choke so wont start when hot. Not expensive, its on the back of the head in the plastic housing held in with a clip.

    Did the temp guage go to the 12 oclock position when driving?

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2008
    Posts
    10
    Yeah the temp guage was bang on 90deg at the 12 o'clock position.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO