Volks AutosChris Nott
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    14

    Immobiliser issue

    Ok , searched this on the forums here , a few people have had the same problem on the posts , but I could get no clear answer to the problem .
    Ok , start the car , then the car promptly cuts out with the immobiliser light flashes . This is an intermitant problem . Thought it could be the battery in my key fob gettin low coz it fails to unlock the car some times . But other than that it has me stumped . Any help is appreciated , Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    The most common cause is the wire going to the immobiliser from the ignition switch. It gets interference of some sort from the other wires in the loom, or possibly just a bad connection, so moving it physically away from the main loom seems to do the trick. If that doesn't work then replace it.
    My B5 did this for awhile (3 years ago), then bizarrely it's never happened again. Marmite has the detailed description in this thread:
    the dreaded immobiliser thread
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO