JMB RetrofitsChris Nott
Results 1 to 3 of 3

Thread: engine fans

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2007
    Posts
    2

    engine fans

    hi can anyone tell me why my engine fans start up when i first start my car from cold they go on for about 2mins. and lately the car is having trouble starting. its a a4 sport auto 2002. the engine managerment light as come on i get it reset after replacing a pipe whitch had air coming out of it but it go`s off for afew days then back on again. ive been told it may be a coolant sensor but havn`t a clue were to locate it. any help would be much appersheate before i go to a audi dealer and pay over the odd.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    14
    The coolant temp sensor that controls your fans will be in one of the bottom corners of your rad . The fan also is used for your air conditioning , if you turn your a/c off while the fan is running , it should shut it off (assuming your engine is cold otherwise it could be the switched on to cool your engine), if not you have other issues .

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2007
    Location
    London
    Posts
    15
    sound like it may be a coolant temp sensor.. Its normally a green sensor located on the cooland flange on the back of the engine. (depending what engine is fittted). Or could be an air lock in the coolant system!
    Adam

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO