Chris NottMonster Motorsport
Results 1 to 8 of 8
  1. #1
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973

    look,well worth it

    Yesterday, 11:05 AM #12 pbb vbmenu_register("postmenu_1675448", true);
    Newbie

    Join Date: Apr 2007
    Location: Portugal


    I couldn't believe!
    My friend,
    try starting the car with the headlights on!

    If it starts ok, like I think it will, you'll have to change the headlights switch. Around 70 plus taxes!

    I only found out the problem, checking the fuses in the garage, abd starting the car with the lights on, thing that I never do!

    Good luck, and pass the word, there is a lot of guys with the same problem!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    All you guys tell me why car starts first time with headlights on and with them off,takes 3-4 seconds longer to start??

    A4 TDI (B6) 2001

  4. #3
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    I have not got a clue that is very strange .....voltage drop? when hot
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  5. #4
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    it doesn't matter if cars hot or stone cold,headlights on or sidelights car starts spot on,if they're off 3-4 seconds longer

  6. #5
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Thats unbelievable !

    does it mean youve finally got to the problem with it. I been following you posts for the last week or two about this, only wished I could of been some help.

    Beginning to think that your car may have been popping up in the Sentinel

    Glad it sorted

    cheers

    Simon
    A6 3.0TDI Quattro Avant Le Mans
    A6 2.5tdi Quattro Sport 180 Sadly Missed
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    SatNav, BT, AMI, DAB

  7. #6
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    local are you?
    Any way going fit new switch tomorrow (fingers crossed) ALTHOUGH the 25 mpg may stay the same,everone on here is saying they get more,i cant,tried my best !!

  8. #7
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Stokey born and bred

    Strange you should say about consumption as I have just swapped my A6 1.9tdi 130 for a 180 2.5tdi.

    I was expecting much lower consumption, but infact the new car is doing better. Im averaging about 30mpg arond town. Very pleased with it.

    The had no DIS so i had to gestimate, but I know 10 worth of fuel would do me 70-75 miles arounf town and about 100 on a run.

    Wish I could be of more help but your consumption is never right for an A4. It should be better than my A6 was due to the reduced weight.

    Hope someoone can help you out.

    When are you taking the car down to the diesel specialist on Newcastle street


    Cheers

    Simon
    A6 3.0TDI Quattro Avant Le Mans
    A6 2.5tdi Quattro Sport 180 Sadly Missed
    A6 1.9tdi Avant ................. Gladly missed
    A6 2.8 Quattro .................. Sadly missed
    Quattro 2.8 Coupe ............. Sadly missed

    SatNav, BT, AMI, DAB

  9. #8
    vw754's Avatar
    vorsprung Durch Technik

    Status
    Offline
    Join Date
    Nov 2006
    Location
    U.K
    Posts
    1,973
    not taking it now as ive sorted the starting problem out. Maybe the new switch will make a difference to fuel mileage,it did to the starting so must be something........even if it is weird!!!

    Ive been told to check my fuel radiator any idea's wher this is?


    oh if you need a cambelt kit for ypur motor or instrument cluster/dash clocks..pm me ive got brandnew genuine parts.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO