Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    S3Andy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    265

    Brake problem? S3

    I have only had my S3 for 4 days and last night I noticed the rear brake lights are not working?

    I changed the fuse today and all was fine.

    On the drive home it looked like they had stopped working again?

    The car has just had an mot which needed ALL the discs and pads doing to pass(about 500 miles ago) I have also noticed a clonking noise which sounds like the pads are moving????

    I went to get some shopping and when I came back and started ther car the buzzer sounded and I was greated with my ABS light and the ESP light on the dash and the Fauly in brake system flashing in the middle section????

    I got home turned the car off and back on again and the lights have all gone out on the dash but the rear brake lights are not working again???

    Any ideas?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    N.Ireland
    Posts
    369
    that will be a faulty brake light switch, this is located above the brake pedal, its a smiple fit, twist to remove and twist to refit

    think it is a sub 20 part

  4. #3
    S3Andy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hertfordshire
    Posts
    265
    Yes it was in the garage today and that's what they changed

    They did find loads of error codes on the car which have been deleted(I need to check next week and see if it's still clear)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO