Chris NottMonster Motorsport
Results 1 to 3 of 3
  1. #1
    justin123's Avatar
    A4 1.8T Quattro (163BHP)

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Manchester and London
    Posts
    17

    A4 1.8T Quattro POWER LOSS @ 3-4K RPM

    ELLO AGAIN!!!

    a while ago my engine management light came on and i took the car to audi to diagnose it.... they said nothing was wrong and it had come up "by accident".

    I definateley noticed a power loss between 3-4k rpm but i thought i might be just imagining it. Then i started noticing other changes like getting from 80mph to 100mph was a real drag and took much longer to get to than before. Also the 100-120mph was a struggle and it would be near enough impossible to get up to 130mph.

    This kind of speed was all tested on a rented airstrip by the way

    so yeah in the past the car would go from 120-130 in around 10seconds with a full car and full boot. Now it will hardly get to 120.

    My final blow was last night, i went to see my mate with a standard 1.8 A4 and he totally wiped me out and he wasnt even putting his foot down!!!

    Audi said there was nothing wrong with the engine at all and there were no fault codes coming up (as i take it to my mechanic every 3 or 4 weeks)

    I have read on some of the threads that there is a "limp mode" that the ecu can engage. could this be the problem? or maybe a faulty turbo? my mechanic recons the waste gate is getting blocked so i bought a K03s replacement. it has not been fitted yet but it will be soon enough before the end of nov so i will let everyone know how that gets on. I thought it may be the air/pressure sensor. I took the car to my mechanic about a week after taking it to audi and he said he got a fault code saying the cat is faulty so maybe this could have something to do with it??

    For now i would really appreciate any help. even if it is just an idea. If any one else has had similar problems and solved it, please let me know.

    THANKS!!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jcb
    6th Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    uk
    Posts
    4,070
    get someone who knows VAG Com to look at the readings for the MAF etc, unlikely to be limp mode as you would struggle getting to 50 let alone 120!
    if the waste gat ewas stuck shut you would be overboosting and definitely end up in limp mode, if it was stuck open (even partially) you would not see full boost.
    A new turbo is a bit of overkill if the actuating rod is sticky, you can test how easy it is to open and close by hand

  4. #3
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,824
    Also check out the N75 valve as these are known to go and also see if you have a vac leak as this will also kill the power. Other place to look at are the spark plugs check state of them and gapping.
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO