Sky InsuranceChris Nott
Results 1 to 2 of 2
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Chester,UK
    Posts
    110

    Climate Control values

    I have a 1998 Audi A4 with climate control
    There is no cold air coming out of the vents.
    If I look at high pressure pipe going into the bulkhead it is cold and has condensation on it.
    The low pressure is warm.

    I have been in the Climate control diagnositics as I have a suspicion a flap isnt moving.
    Firstly is the "Temperature Regulator flap" the one that controls if air can pass over the aircon evapourator?

    I interogated the following channels on "auto" low temp and high temp which should give a big deviation in results?
    High ----
    8=57, 9=41, 10=37, 32=0, 36=219, 37=41.

    Low----
    8=57. 9=221, 10=223,32=0, 36=219. 37=41.

    I know that channel 32= the error channel and this is zero but that could be a red herring.

    Its 36 and 37 i am interested in - should the feedback value have changed from hi to low.

    Can somebody who has a "b5" a4 with working climate control give this a go and post the results.

    The temp outside was about 15 degrees centigrade. The engine was running at the time with the aircon symbol on in the bottom left of the climate control screen.
    Cheers
    James

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    Chester,UK
    Posts
    110

    Update

    Car had a low refrigerant charge.
    Not enought to trigger the low pressure switch but low enough to stop any cold air in the cabin

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO