Volks AutosMonster Motorsport
Results 1 to 16 of 16

Thread: A6 Dicky Door!

  1. #1
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186

    A6 Dicky Door!

    Hi Everybod

    Got a A6 problem with the drivers side door sensor, (left door as it's a left hooker) doesn't register that the door is opening and closing.Courtesy lights don't come on and no door open image on dash computer display, this I could nearly live with but driving lights on alarm when you stop the car and open the door doesn't work either meaning that I systematically leave the lights on!!!!

    Got away with it so far-But know I'm going to get caught out with a "Flatty".

    Any help appreciated before I rip the door in bits

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    I bet the switch is mouted within the lock mech inside the door, probably need to remove that to access the switch. Maybe a clean would do it?

  4. #3
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186
    You might be right there!
    Nothing external that I can see so it's got to be inside somewhere!

  5. #4
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    try this

    looks a bit of a pain though


    Simon

    http://www.audiworld.com/tech/elec96.shtml

  6. #5
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186

    Smile

    Cheers Simon!

    That looks the "Dogs whatnots"!!!
    I will have a do at that when I get time and keep you posted.

  7. #6
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    let us know how you get on


    sorry I didnt reply in the A6 forum for this, I spotted this one first

    simon

  8. #7
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186

    Angry

    oh pooooooo!
    Took the door mechanism in bits as per link, but not fully like your man did as there is no need wasn't corroded but cleaned all contacts all the same,headlights on door alarm started working again after 2nd clean, so well chuffed put everything back together (including door panel) closed the door and now the bl**dy thing wont open from inside or out!!!!!

    Door is well and truly closed!!!!Anyone any idea's????????
    Last edited by Jason; 11th September 2006 at 14:37.

  9. #8
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    I can only be something you have done,

    Only good thing is that it now shows that the door is open. !!!!!!!!!!!

    are you saying that your door is closed and it wont open at all?????




    Simon

  10. #9
    Rev-head's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Perthshire
    Posts
    2,955
    Climb through the window .......Dukes of Hazard.........lol
    Urq RR
    S2 Coupe...RS2 +
    S2 Avant (slipper wagon spec)
    A4 AVANT TDI

  11. #10
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186
    Yeh! Thought about that, can then close the window with the remote afterwards!!Sorted! Keep the wife in shape too!

    Managed to get the door open again after much hassle,and will take the whole lot in bits again today!

  12. #11
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Good luck Jason


    check the locking mechanism before you shut the door



    Simon

  13. #12
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186

    Smile

    Cheers Simon! A good "Top Tip" check it works before putting door panel back on!

    I did do just that! but what a ba*terd of a job!!!!!!

    All sorted now,door opens,closes,locks and more to the point the sensor now works and does its job,headlights alarm,courtesy lights work etc........

    Certainly wouldn't recommend taking it in bits!!!!!!!.a right nightmare getting all the central locking working again......as it happens the door sensor is a mico-switch in the actual door mechanism which in my case the grease has dried up over time and the cam which operates the switch had stuck.I reckon that if I had been in less of a rush (Reason being that I also found out on Sunday that I had a split drive shaft gaiter to change too) and tried a slap hand of WD40 in the lock it might have done the trick without all the hassle.

    Now all I've got to do is get the central locking working again for the boot?

  14. #13
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    well done

    pleased u got it sorted.

    in my car at the moment playing with vagcom. trying to find why my alarm keeping going off. it has confirmed that the problem with my esp and abs light last week was down to the brake switch.

    now my alphabid cable works do i register the software???



    Simon

  15. #14
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186
    Simon
    All's still good with no embarrassing climbing through the window moments!
    Cheers mate!

    Glad that you sorted your esp/abs lights out.Sorry cant help with your vag com, try the VAG.COM forum if you haven't already!

    Jason

  16. #15
    Jason's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2005
    Location
    France
    Posts
    186
    Simon
    All's still good with no embarrassing climbing through the window moments!
    Cheers mate!

    Glad that you sorted your esp/abs lights out.Sorry cant help with your vag com, try the VAG.COM forum if you haven't already!

    Jason

  17. #16
    simonwjones's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2005
    Location
    staffs uk
    Posts
    351
    Jason

    glad to hear all ok


    still got problems with my alarm but Im upto my mates this weekend and he's just spent 8k on a new diagnostic equipment, supposed to tell you the problem and all the part number required


    well we'll see


    cheers

    Simon

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO