Sky InsuranceVolks Autos
Results 1 to 3 of 3
  1. #1
    nemo2182's Avatar
    Lord wont u buy me a V10 R8!

    Status
    Offline
    Join Date
    Oct 2005
    Location
    uk
    Posts
    110

    ABS Warning light

    Does anyone know what things to try when getting this error. The car will start fine some days and i will drive to work happily with no probs. Then i can start car for return journey and the stupid ABS warning comes on!I lose ABS, but if i drive a couple of mins down the road and restart the car, warning goes away?????I have removed sensors and reset them with a slight gap. No change. Ive heard horror stories of 1000 for new ABS module, i want to sell the car, so do u not want to b spending out! ANy help would b appreciated.

    Nathan

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Hampshire, UK
    Posts
    93
    I've just repaired the ABS Module on my Passat similar problem, I think it's a known issue with some of the Bosch ABS modules, I've got a set of instructions for the Passat repair, let me know if you weant a copy, Jeff.
    A3 1.8t, Facelift, 5Door, Standard.

  4. #3
    maxlbrown's Avatar
    Deep Blue

    Status
    Offline
    Join Date
    Jan 2006
    Location
    hampshire UK
    Posts
    248
    This affects various versions of the Bosch 5.3 abs system and is caused by a design fault in the tracks of the PCB.

    These guys re-engineer and retest the faulty units.

    If your ABS unit needs repairing try the following

    http://autoecu.com/default.asp

    I used them this year a lot cheaper due to the exchange rates

    Pay the extra $50 for the lifetime guarantee

    The problem is a broken Power circuit in the unit which deterioates over time. the tell tale sign is that VAG com completely fails to talk to the internal systems until you pull the plug on the ABS ECU.

    I really cant fault these guys really prompt service. I got my riginal unit back and you only need to send the ECU not the pump assembly . Six torqs screws and alot of fifddleing later all done.

    I sent my unit over a week before my vacation they recieved it the monday I arrived and phoned me to say it was ready late monday. I sorted payment and was back with me thursday (mostly my delay not theres.)

    Fitted when i got home and been perfect ever since
    A6 2.4Se Man
    Bmw 520Ise Auto

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO