JMB RetrofitsEM Tuning
Results 1 to 3 of 3
  1. #1
    Jac
    Reverse Gear

    Status
    Offline
    Join Date
    May 2006
    Location
    Kent
    Posts
    3

    A4 C/locking & E/Window Control Unit Problem

    Hi,
    I have an A4 1.8, 97/P reg, that has a problem with the e/w & c/l (they dont work at all). Anyway, I checked in the boot rear 1/4 area and noticed that the control unit for the e/w & c/l was missing. I managed to borrow one from an A3 with the same connectors etc. and it appeared to do the trick...until the indicators & fog light switch on the dash started flashing (silent alarm?). Also, the c/locking stops working once you've closed & opened the doors for the first time.
    If I disconnect & reconnect the unit it seems to be ok until you open & close the doors, then the indicators start flashing again....

    Any ideas?

    Great site btw!!

    Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    justin123's Avatar
    A4 1.8T Quattro (163BHP)

    Status
    Offline
    Join Date
    Aug 2006
    Location
    Manchester and London
    Posts
    17
    i would try using the control unit from another A4 mate....

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2004
    Location
    Lancs, uk
    Posts
    263
    If you use an 8LO pump with a different suffix (most older A3's were "G" etc) you will need to use VAG-COM or similar to alter the soft coding for your central locking.

    I am using an A3 central locking pump in my 97 A4, but had to change the coding before everything worked correctly.

    http://www.ross-tech.com/vag-com/cars/audiB5.html

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO