EM TuningAH Fabrications
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    london
    Posts
    196

    misfiring fault, tech help needed - have vagcom fault codes

    hi guys

    i own a 2000 a6 avant 1.8T which has devoloped a misfiring fault. it generally drives on average at 30mph max with my foot to the floor with intermittent bursts of power that last no more than a couple of seconds.

    can anyone help me in locating the problem, i can't afford to give it to audi so will try and replace the relevant parts myself once i know what is causing the problem.....

    i've had suggestions of the maf filter or coil pack that could be causing this but these were suggested before i done the scan... i was able to arrange a vag-com scan today and this is what come back........

    vag com - faults found......

    17544 - Fuel Trim: bank 1 (add) system too rich - P1136

    17536 - Fuel Trim: bank 1 (mult) system too lean - P1128

    16684 - random/multiple cylinder misfirwe detected - P0300

    16685 - cylinder 1 misfire detected - P0301

    16687 - cylinder 3 misfire detected - P0303

    16688 - cylinder 4 misfire detected - P0304

    16686 - cylinder 2 misfire detected - P0302

    17925 - main relay (j271) electrical malfunction - P1517

    18010 - Power Supply Terminal 30: voltage too low - P1602

    18034 - Power train Data Bus: missing message from TCU - P1626

    17834 - EVAP Purge Valve (n80) open circuit - P1426



    i called audi with the details of the main relay fault (17925 - main relay (j271) electrical malfunction - P1517) i thought that replacing this would be as good a place to start but after calling 3 dealers nobody could tell me what relay this is! anyone out there know????

    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: misfiring fault, tech help needed - have vagcom fault codes

    Found this on another site:

    http://forums.audiworld.com/vag/msgs/7459.phtml

    Have you ever changed the ECU?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    london
    Posts
    196

    Re: misfiring fault, tech help needed - have vagcom fault codes

    thanks

    no never changed the ecu, as far as i know it is original. i bought the car second hand and it was running fine for about 4 months before i started getting problems.

    any suggestions?

  5. #4
    peteA3tdi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    the rose and crown
    Posts
    406

    Re: misfiring fault, tech help needed - have vagcom fault codes

    you say 'i've had suggestions of the maf filter or coil pack that could be causing this' have you checked/changed any of them?? if not unplug the maf and see if it will run any better and see if you can borrow a set of coil packs from any 1.8t audi or vw

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Dec 2005
    Location
    london
    Posts
    196

    Re: misfiring fault, tech help needed - have vagcom fault codes

    i unplugged the maf filter and there was a definate change in performance. seemed that the misfiring had gone and i had more power there but i had rough idling.

    i will order a new maf tomorrow and see what change this makes before i attack the coil plugs

    thanks for all advise so far, will post up findings

    fingers crossed.........

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Southampton, England
    Posts
    86
    it is unlikely all four coil will fail at once and i have never seen an ecu diagnose a coil with it still firing.
    the rest of the faults indicate power loss so would be right to assume coils are also missing power feed.

    summary yes sound like your main power relay, will be in the engine bay, usually housed withing a small 2" sqaure plastic box. have found usually a brocken wire between the relay and the ecu though as apposed to the actual relay.

    HTH

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO