Volks AutosMonster Motorsport
Results 1 to 2 of 2
  1. #1
    boostisbest's Avatar
    Events Moderator for Wales

    Status
    Offline
    Join Date
    Mar 2014
    Location
    Cardiff
    Posts
    49

    My Social Networking

    Follow boostisbest On Twitter Add boostisbest on Facebook Add boostisbest on Google+ Visit boostisbest's Youtube Channel Visit boostisbest's Instagram Channel

    Question PLEASE HELP! MIL light not coming on with ignition and engine will not start

    Hey guys please help if you can. I broke down on the way home tonight and got recovered to the house. My Lambda sensor broke away from the exhaust and bounced around under the car then snapped off from the harness. Following that the engine died. I did a diagnostic check with Vagcom and it is unable to communicate with the engine management ECU. I have checked all the fuses and they are intact. I am not sure if there are any relays which supply power to the ECU but I am working through the problem. It is looking like the ECU has blown, but before I look into a replacement (Gutting as it's a REVO stage 1 map) can anyone here give me some pointers. Any help would be much appreciated, Thanks!

    The car is an S3 8L with an AMK engine.

    Russ.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    boostisbest's Avatar
    Events Moderator for Wales

    Status
    Offline
    Join Date
    Mar 2014
    Location
    Cardiff
    Posts
    49

    My Social Networking

    Follow boostisbest On Twitter Add boostisbest on Facebook Add boostisbest on Google+ Visit boostisbest's Youtube Channel Visit boostisbest's Instagram Channel
    Anyone?

 

 

Similar Threads

  1. Please help! brake lights stuck on, fuse blowing! a3 2.0 tdi 2004 8p
    By chrisy t in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 20th January 2014, 21:38
  2. offside side light only comes on with main beam?????????????????
    By BuckleyTDI in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 29th June 2012, 20:29
  3. Help ! 2007 b7 a4 tdi 170....engine will not turn over
    By vw754 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 11th August 2011, 19:54
  4. Please help reverse light flickering
    By benr in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 2nd December 2008, 17:06
  5. Please help - anyone in the West Midlands with an RNS-E map DVD?
    By Sem in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 29th November 2008, 10:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO