Volks AutosEM Tuning
Results 1 to 5 of 5
  1. #1
    dik
    dik's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    South Wales
    Posts
    125

    it all happens at once

    not only is my climate control flap flapping out of control, my boot lights not coming on, but now to top things off

    BEEEEEP
    engine water low.

    so I check it and its ok


    a few hours later

    BEEEEEP
    engine water low.

    so I check it and it IS low - I top it up
    only about 2 cupfuls

    1 day later
    BEEEEEP
    engine water low.


    Why is my engine losing water? surely this engine should be tight? I havent checked for puddles/steam/etc.. yet but I`m well miffed now..

    anyone got any ideas [img]/ubbthreads/images/graemlins/confused.gif[/img]..... aside from nasty things like head gaskets and the like...


    cheers...

    [img]/ubbthreads/images/graemlins/frown.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    York
    Posts
    1,657

    Re: it all happens at once

    sound like a few things, leaking radiator / hoses / water pump. If it's the gasket or anything that could cause the water to come in contact with oil, you'll see droplets of oil floating in your expansion tank.

  4. #3
    audi5e's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Johannesburg, South Africa
    Posts
    809

    Re: it all happens at once

    [ QUOTE ]
    sound like a few things, leaking radiator / hoses / water pump. If it's the gasket or anything that could cause the water to come in contact with oil, you'll see droplets of oil floating in your expansion tank.

    [/ QUOTE ]

    Pull out the dipstick, if it has turned creamy then you have a blown head gasket. Other places could be the heater pipes, heater valve, the heater itself, though you would be able to smell coolant if it was this. Also check all the hose clamps and joins.

  5. #4
    dik
    dik's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2003
    Location
    South Wales
    Posts
    125

    Re: it all happens at once

    well this time its beeped and the water level is correct.. hmmm, maybe the sensor is dodgy...

    a cuick unclip, reconnect and its behaving ok.... for now at least..

    bl00dy sensors..

  6. #5
    foolish3uk's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    in middle of nowhere
    Posts
    458

    Re: it all happens at once

    a3's are common to coolant bottles failing, e.g the sensors beep when the water level is ok. normally only from cold.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO