AH FabricationsChris Nott
Results 1 to 1 of 1
  1. #1
    Dougster67's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Lossiemouth, Scotland
    Posts
    30

    Exhaust Gas Temp Sensor

    Hi all.

    Im pulling my hair out here, so far i have changed my front cat for the exhaust, nox sensor, coolant sensor, now a fault code of 17681 has come up, i believe this is one of the lamnda sensors, not sure if it is pre-cat or post-cat, or am i totaly wrong here, please help.

    The car is a 1.6FSI Sport 2004
    Last edited by Dougster67; 17th September 2011 at 17:11.
    Keep her rubber side down

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
 

 

Similar Threads

  1. Temp Guage not working - coolant temp sensor changed... now what?
    By car4kids in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 21
    Last Post: 2nd February 2012, 19:10
  2. Exhaust gas temp sensor
    By gez in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 13th October 2010, 17:48
  3. Brakelight sensor + collant temp sensor
    By womb raider in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 10th June 2010, 21:38
  4. Exhaust temp sensor confusion
    By Tuffty in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 6th January 2009, 22:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO