Monster MotorsportChris Nott
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    66

    Auto Climate Control, Problem Blowing Cold Air

    i have just got a A6 1.9tdi (AJM) Avant 2001, i noticed a few times the heater blows cold air for no reason and when it should be blowing hot air even though the temps are turned up on the auto climate control.

    i done a search but i have no definate answer, the fact it blows hot air most of the time suggests there is nothing wrong with the coolant system or heater matrix.

    last night and this morning, whilst in frosty weather, i could not get me heater to blow warm air for about 10 mins into the journey, i was fiddling with the heater controls till i finally got warm air and it was fine after that

    what controls the hot/ cold air behind the dash and is it possible this is sticking

    once it is warm i have been adjusting the left and right temps up and down by 1deg and the air blowing on that corresponding side changes to suit so the sensors seem to be ok from that point of view.

    anything else i can check

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    neil.c's Avatar
    Senior

    Status
    Offline
    Join Date
    Apr 2004
    Location
    leicestershire
    Posts
    563
    Is this your first car? Your heater won't blow warm air until the water in the cooling system has warmed up a bit, oh and oil burners usually take a little longer to warm up than petrol versions.
    99 S3 Absolute red

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    66
    Quote Originally Posted by neil.c View Post
    Is this your first car? Your heater won't blow warm air until the water in the cooling system has warmed up a bit, oh and oil burners usually take a little longer to warm up than petrol versions.

    no its my 20th car and i have had a TT before with the same auto climate control and so i know how it works and the one on my A6 is faulty

  5. #4
    auditek's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2006
    Location
    fortrose scotland
    Posts
    287
    lol @ neil c

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    66
    can anyone assist with some help here, this must be the same setup audi used in a lot of their cars

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    If you post in the relevant A6 or aircon subforum you will have more luck mate

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    Also. Have you had it on a vag-com to see if there are any logged errors? I know on some other VW models this can be caused by the flapper motors not functioning properly

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    66
    Quote Originally Posted by benr View Post
    Also. Have you had it on a vag-com to see if there are any logged errors? I know on some other VW models this can be caused by the flapper motors not functioning properly
    i dont have vagcom but i was thinking of getting a cable to scan for errors.

    i wonder where the flap motors are on an a6 then i could look and see if they move or not.

    i would post in the sections you mention but there is much less chance of a reply in there as its not so busy and as the systems are much the same i thought i would ask in the general section

  10. #9
    4th Gear

    Status
    Offline
    Join Date
    Jan 2008
    Posts
    807
    I dont know where the flapper motors would be but i would be interested how you get on (as my mums polo has the same problem). Best bet maybe just to take it to an independent and get the codes read. Could probably get it done for a fiver. Or see if someone on here could help. I think theres a post in the A3 section of people over the country with vag-com.

    here you go - http://www.audi-sport.net/vb/showthread.php?t=57293

    TBH this isnt the most active subforum you still may be better posting in the A6 forum.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO