EM TuningBadger5
Results 1 to 10 of 10
  1. #1
    RichA3Turbo's Avatar
    ...Watching you!

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Earlsfield, London
    Posts
    5,087

    FINALLY IT WORKS AGAIN

    Whats been up? not been able to get on for ages!

    Rich

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    May 2004
    Location
    Surrey
    Posts
    310

    Re: FINALLY IT WORKS AGAIN

    me neither, thought i was blocked! wernt impressed. lol

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Liverpool
    Posts
    140

    Re: FINALLY IT WORKS AGAIN

    Thank God for that!!!!

    Glad things are now sorted!!!

    [img]/ubbthreads/images/graemlins/beerchug.gif[/img]

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Nov 2003
    Location
    At Home
    Posts
    89

    Re: FINALLY IT WORKS AGAIN

    It's still not working properly for me!! Can only get on the A3/S3 forum, and this one obviously!!

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    USA
    Posts
    275

    Re: FINALLY IT WORKS AGAIN

    I just posted in the feedback forum.
    I thought it might be a US link, but I guess everyone had a problem.
    Whew! I thought it was just my computer!

  7. #6
    Moderator

    Status
    Offline
    Join Date
    Oct 2003
    Location
    South Wales
    Posts
    2,942

    Re: FINALLY IT WORKS AGAIN

    Don't mean to moan but is this site ever going to run like the other forums out there! It is one of the best audi sites IMO, but there seems to be very little effort / responsibility into getting it to run properly.

    Can we get it sorted?

    Thanks
    Rich.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    USA
    Posts
    275

    Re: FINALLY IT WORKS AGAIN

    [ QUOTE ]
    DickyS3 said:
    Don't mean to moan but is this site ever going to run like the other forums out there! It is one of the best audi sites IMO, but there seems to be very little effort / responsibility into getting it to run properly.

    Can we get it sorted?

    Thanks
    Rich.

    [/ QUOTE ]

    Post this in the feedback forum.

    In fact, everyone should post their concerns in the feedback forum. The mods look there more often then here. You can also post a concenr to the mods by clicking on the Contact Us link at the bottom left of every page.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    North West & Sweden
    Posts
    211

    Re: FINALLY IT WORKS AGAIN

    I agree the site been running like a dog, I just returned from my hols in Ibiza to find no site [img]/ubbthreads/images/graemlins/cry.gif[/img] . I thought that there had been a coup d'tat; its just down to bandwidth problems and crappy servers.

  10. #9
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: FINALLY IT WORKS AGAIN

    Yeah it's runs like an old dog, but at least it is back up again [img]/ubbthreads/images/graemlins/laugh.gif[/img]

  11. #10
    recomdos's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Feb 2004
    Location
    North East
    Posts
    988

    Re: FINALLY IT WORKS AGAIN

    yeah - fantastic site and great support from members just a shame on the technical side - surely it's a case of bandwith and server hosting? lets hope it's a simple solution that can be sorted easily without causing headaches for the modds and members! [img]/ubbthreads/images/graemlins/laugh.gif[/img]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO