Monster MotorsportEM Tuning
Results 1 to 7 of 7
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    England, North West
    Posts
    425

    Is the site running slow tonight ...

    It took me a good 5-6 attempts to get in an then it seems to be running like a dog!

    [img]/ubbthreads/images/graemlins/snore.gif[/img]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Markb's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Midlands, Staffs
    Posts
    2,136

    Re: Is the site running slow tonight ...

    I have thought this quite a lot recently, but didn't want to be the person that posted.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2003
    Location
    England, North West
    Posts
    425

    Re: Is the site running slow tonight ...

    Perhaps the guys upstairs have not paid the 'leccy bill' ... [img]/ubbthreads/images/graemlins/laugh_roll.gif[/img]

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2004
    Location
    Bournemouth/Dorset
    Posts
    67

    Re: Is the site running slow tonight ...

    Been running slow for ages - thought it was just me!

    [img]/ubbthreads/images/graemlins/froggie_red.gif[/img]

  6. #5

    Re: Is the site running slow tonight ...

    Yes it seems to have been slow for some time. It's a shame because it's such a good forum. I put up a post some time ago but got no answer.

    It certainly considerable slower than the UK TT Forum which I also look into - which incidentally also has an A3/S3 forum.

    Dave R


  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2004
    Location
    UK
    Posts
    112

    Re: Is the site running slow tonight ...

    [ QUOTE ]
    that wigginer said:
    Does anyone know how to contact 'the management'. I tried PMs and emails (not on this subject) but to no avail.

    [/ QUOTE ]

    Try dropping a note to one of the moderators.

  8. #7
    previously LeeS3

    Status
    Offline
    Join Date
    Jan 2003
    Location
    On the wirral...
    Posts
    393

    Re: Is the site running slow tonight ...

    [ QUOTE ]
    David Robinson said:
    It certainly considerable slower than the UK TT Forum which I also look into - which incidentally also has an A3/S3 forum.


    [/ QUOTE ]

    Hmm wonder why!

    I think we may be experiencing poor attention from the hosting site, which none of the current mods have any power over - unless they choose to move to a different hosting company.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO