Monster MotorsportSky Insurance
Results 1 to 9 of 9
  1. #1
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,076

    1.1k-series continued.... cant get it to run-please help!

    hey guys, im looking to get a car for my girlfriend to learn to drive in, and ive come across a decent looking K-series metro thats going VERY cheap.

    its got a dodgy head gasket, which i know is a common fault on the K series engine, but its so dirty cheap i think im going to go with it anyway, and do the head myself.

    has anyone done a head gasket on a K-series before? is it simple enough?

    im pretty confident with mechanicals, having built my mini entirely myself including the engine, so surely a head gasket on this cant be too tricky?

    ive been told id need to replace the head bolts too, as theyre super long and sandwich the engine together, do i need to do this? or is it just a way of getting another 38 from me?

    any advice would be cool!

    thanks

    Nick

    edit at the bottom:
    Last edited by Prawn; 28th May 2007 at 12:39. Reason: new problem!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    OutLore's Avatar
    VOIP Dude

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex, UK
    Posts
    1,183
    You will DEFINATELY need to replace the bolts - they are "stretch" bolts which means that they have a certain amount of give in them, once this is taken up, they cannot be re-used. As you said, instead of bolting the head to the block, they run right through and sandwich the 3 main engine components (head, block, sump) together, IIRC.

    Good luck - even if you get it running again hopefully it will be cheap enough to sell on at a profit.
    Spence
    ________________________________________
    Now: 2011 A4 Avant 2.0TDi Black Edition Multitronic Aruba Blue
    Gone at 77k: 2008 A4 Saloon 2.0TDi 140 S-Line Quartz Grey

    Gone at 80k: 2007 A3 Sportback 2.0T S-Line S-Tronic Mauritius Blue
    (4 S-Tronic boxes, 3 Mechatronics Units, 2 Dual Mass flywheels, 2 sets of engine mounts)
    Gone at 32k: 2005 A3 Sportback 2.0TDi 140 S-Line DSG
    Ebony Black

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    The long head bolts actually bolt into the main bearing ladder below the crankshaft, so your not supposed to rotate the crank with those bolts removed as there is a chance that that the main bearing caps can move. Never seen one do that but I'd not guarantee it wont happen!

    Changed loads of K-series head gaskets and never changed the bolts and never had any problems to date, As long as the threads are all in good condition I wouldnt waste the extra cash IMHO. Spend the bare minimum to get it running, head gasket change will take you two to three hours at the most. it's a really simple job, especially as it the 8 valve version.

  5. #4
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,076
    its a 111Si, so its a single point injection unit. is that still just as easy to do as the carb version?

    interesting on the bolts..... one says change, one says dont bother!

    id be inclined NOT to change them, as the car only cost me £140, and the bolts are about £40 from the local motor factors! if i can get it running without, id really rather do that.

    just been to see it, alls good, not bad condition really at all, rear arches are dodgy, but they are on all metros. oils has water in so definately head gasket, started it VERY briefly and it seems to run VERY sweetly, so i think itll be a gdun!

    all together, for £140 its abargin!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  6. #5
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,076
    just trying to figure out how to get it back here now!!!!

    going to get a lift over there, then probably push it down the road and phone the AA!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Hampshire
    Posts
    1,155
    Quote Originally Posted by Prawn
    its a 111Si, so its a single point injection unit. is that still just as easy to do as the carb version?

    interesting on the bolts..... one says change, one says dont bother!

    id be inclined NOT to change them, as the car only cost me 140, and the bolts are about 40 from the local motor factors! if i can get it running without, id really rather do that.
    Spi vs Carb makes very little difference for h/gasket change. Might be worth a new cambelt (under 20 from motor factors) though as K-series is not a safe engine if the belt gives up. If you've got oil in the water just make sure its thoroughly flushed out so the new coolant can flow round the system. (Obv I know but I've seen some people not bother!)

    Regarding the bolts, upto you of course but if the car only cost you 140 then I know I wouldnt be spending alomst a third of its cost on ten bolts. Did head gasket on my mate's Elise almost a year ago, we never changed the head bolts and it has run sweetly ever since.

  8. #7
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,076
    cheers guys!

    i only just realised late last night that something would happen with the cam belt being an OHC engine, is it jsut a case of loosening off the tensioner, then sliding teh cam out, and marking where the pully and belt meet? then just sliding it back together afterwards? we did that on a mates volvo 2.0 turbo and it ran fine afterwards.....

    righty then, off to the motor factors in a minute!

    ill report back tonight, hopefully she will be all fixed and running

    thanks guys!
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  9. #8
    Prawn's Avatar
    My other car is a MINI!!!!

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Basingstoke
    Posts
    9,076
    righty then.....
    here i am again....

    did the head gasket, all went well, drained the oil and filled it up with flushing oil yesterday in the pouring rain, engine got a bit soaked and the battery was giving up, so it didnt want to start last night, despite firing loads, but not quite taking it.

    so, went out this morning, miserable and freezing cold, but essentially dry.

    hooked up some jump leads, turned the key, and it went! almost straight away.

    had it running for 2-3 minutes, with no signs of any leaks, no strange noises, was running really nicely, although idle speed was a little low.

    ran to the door to call my girlfriend to come and see it, and as i ran back, it died, tried to start it, and it wouldnt go again.

    seemed to be out of petrol, so i stuck a gallon in, and tried again.

    its turning over and firing, but its not quite taking.... i cant figure out why.

    im thinking now it could be a weak spark, so im off to halfords for a can of wd40 and possibly a dizzy cap if they have one....

    ill report back in a little bit.

    anyone got any ideas what the problem could be?

    therse no water in the oil after it running, and no oil in the water, both levels have stayed exactly the same.

    it ran before, so i cant see any reason why it wont run again.

    theres definately compression there, you can tell by the way it turns over, it sounds just fine.

    so, any bright ideas?
    -------------------------------------------------------------------------------------------------

    Prawns TFSI Turbo'd 1.8T Track Car

    But I know nothing so ignore me.

  10. #9
    Caesium's Avatar
    My BM is fixed!

    Status
    Offline
    Join Date
    May 2004
    Location
    Hertfordshire
    Posts
    4,857
    Turning over and firing sounds like a timing issue, is the belt still really tight? Check the timing marks before doing anything else.
    Then have the plug leads off and jam a screwdriver up each one in turn and crank the engine with the screwdriver laying on the engine and see if there is a spark.
    If your timing is ok and there is a spark then its likely to be a fuel problem, whip out a plug and see if its dry or wet.
    Chris

    The problem with common sense, is that its not that common.

    See my images @
    http://www.christianfrench.co.uk

    Own a dreaded BMW? http://www.bmw-sport.net

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO