AH FabricationsChris Nott
Results 1 to 3 of 3
  1. #1
    Beerzo's Avatar
    Masa'warty 3200... Talk To Me!

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    1,241

    Unhappy Trouble Resetting Oil light

    Hi Ladies,

    I have a '97 R A4 1.8 t Sport.
    As above i am having trouble manually resetting my OIL Service Light. (before anyone asks i done it myself 2 weeks ago. :-) )

    I have tried the below methods, but I cant pull the right stalk so i tried it the other way and when i pull the left one it starts moving the clock as it should. I was thinking i may have to use the On-Board computer stalk at some point. But right now i am totally stuck.

    Another problem is that my warning chime is not sounding. When ever the fuel light comes on or washer fluid, bulb, speed limit set are tripped the thing doesn't sound. Can this be fixed easilly or have i accidently turned it off somehow. Please someone help me.

    With the key out of the ignition find and press the odometer reset button (hold down)
    Turn the ignition on (warning lights come on) wait about 10-15 sec until most or the lights are off (still pressing odometer reset button)

    Turn ignition off (button still pressed) and remove the key

    Release reset button

    Interval should now be reset. If this is not the case, repeat the above procedure
    and


    Turn off the ignition
    Press and hold the button on the left side of the display while turning the ignition on
    Service OIL will be displayed
    Pull out the button on the right side of the display until the service prompt is cleared
    The display should now read ---
    If the above procedure does not work, outlined below is an alternative procedure:

    With the ignition off, push the right button
    Turn the ignition on and then pull the left button
    This should clear the warning message

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2005
    Location
    Essex, UK
    Posts
    1,222
    I have the same issue with mine, warning chime is not sounding for petrol, washer etc, nor is the chime sounding when you open the doors with key out the ignishon and lights on.
    My service oil light has also been flashing for ages, and cannot reset this, someone told me that the dash may be faulty. If this is not the case and you manage to resolve this issue, please let me know what the cause was, as would love to resolve mine.
    Also drive a 97 R reg 1.8T sport
    ----------
    VW Passat 2.0 TDI Sport
    2005 - 55 reg.

    A4 Avant 1.8T Sport - Sold March 09
    1997 - R reg.

  4. #3
    Beerzo's Avatar
    Masa'warty 3200... Talk To Me!

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Scotland
    Posts
    1,241
    Bump - Anyone near glasgow with VAG-COM as this is getting annoying LOL.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO