Badger5Sky Insurance
Results 1 to 9 of 9
  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097

    Losing mobile signal

    Just wondered if anyone here could help or have the same/similar issues

    Over the last 3 weeks or so my phone has been losing signal, it started off as being once or twice a day and has steadily worsened to the point where i'd go days without signal.

    I tried turning it off and on, removing and cleaning the sim both sometimes worked but mainly didnt

    So i went to tmobile (my provider) on saturday explained the situation, they tested my sim on a demo phone and decided it was fudged, so they gave me a new one and hey presto it worked... For all of 3 hours!!

    I spent most of sunday with no signal or 3g and same story today, on occassions when i do get signal and i try a call or text it loses it before i can send a message/finish the call, very annoying!!

    If i connect to a wifi source thats all good though, my phone is an iphone 4 all latest software installed

    Ive tried googling and found nothing useful so if anyone has a suggestion other than slamming it up the wall i'd be most grateful

    Tia

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    James TQ's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Essex
    Posts
    548
    dont suppose your with vodaphone... im having the same issue!

  4. #3
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,905
    Had the same problem along with five others I have spoken to at work about it but we had some new equipment installed at work and one of the lads reckons its that.They all have iPhones bar one with latest iOS but I am using 4.1 even wifi is rubbish and even when I went outside I couldn't ring anyone so rebooted and all was good then ??

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    No im with tmobile but have noticed alot of the same complaints coming from voda customers!

    That was my first thought voorhees but this happens anywhere and everywhere, the guy at tmobile said they were doing alot of work on their masts and it could go on for 6 months, if this is the cause i find it highly disruptive and unacceptable and will be getting in touch with trading standards

    Does anyone think it could be the phone at fault? Couldnt find anything on the net about people having to send a phone off for repair for this kind of issue

  6. #5
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,528
    I've had a few signal drops on my Voda. My mate use to be a Voda engineer, and he had the power to close down or reboot a mast remotely no matter where he is! He said they do it regularly when there are issues, he did it to my local mast so I could test the speed of my net dongle(I told him it was slow), rebooted the Mast, no signal for 1 minutes, then I got 3meg d/l speed(It was quick at the time).



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  7. #6
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,905
    I'm on O2 but not all of them are but all the same problem,oh and also mrs voorhees couldn't ring out send messages on Saturday and she's on orange.

    Paul will be here soon telling us to wear tin foil hats

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    Its the y2k, albeit 12 years late haha

  9. #8
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook

    Losing mobile signal

    I had this problem with vodafone a few weeks ago, and complained to them. They sent me a Suresignal box for free (usually £50) which plugs into your broadband and now I have 5 bars of 3G all over the house and garden. I appreciate it only helps when you're at home, but its a start if you live in a rural area.

    Vodafone are obviously having problems around the place though:

    http://www.bournemouthecho.co.uk/new...rvice/?ref=rss

    Sent from my BlackBerry 9900 using Tapatalk
    Ingolstance Read about my A6 HERE.

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Location
    worcester
    Posts
    1,097
    I live on the outskirts of the city in a big housing development and there is a phone mast a mile up the road from me.

    Going into tmobile again today and im not leaving until i have an answer or some money in my pocket, getting irritated now!

 

 

Similar Threads

  1. Losing power on 2nd???? any ideas
    By HSM in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 19th November 2003, 11:58
  2. Chrome Turn Signal Bulbs
    By juhko in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 5th August 2003, 22:40
  3. S4 losing boost
    By fatarnie in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 3rd August 2003, 22:27
  4. Third Generation Mobiles (3G)
    By lost_it in forum General Chat
    Replies: 9
    Last Post: 31st July 2003, 18:40
  5. does my intake make me lose power?
    By Baudiquattro in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 24th July 2003, 09:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO