JMB RetrofitsSky Insurance
Results 1 to 6 of 6

Thread: Browser woes

  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Browser woes

    Hiya all,

    In the absence of a support board I thought I'd post here...

    I'm just experimenting with Opera 7.1 after reading good things about it on The Register (www.theregister.co.uk) - all other sites work OK, but it seems that a-s.net has a few problems...

    Firstly the drop-down menus at the top of the screen don't work at all, so as a user I'm stranded and have to play 'guess the URL' to get to the boards.

    Secondly - everything's centered! WIEEERRRDDDD!!!!

    That's all I can see so far...

    Cheers

    Alex.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Hants
    Posts
    223

    Re: Browser woes

    Thanks Alex,

    I also use Opera, its a good little browser, I especially like the ability to hold shift&ctrl whilst clicking ( this opens the link in a new window, but behind the current one ).

    We were aware of the dropdown menu problem, its to do with the script not being fully compliant with standards ( J2EE ) -works ok with MSIE because of MS hacks I expect.

    Current stats report less than 3% of our hits are from Opera.. we will get to it eventually! - Meanwhile if you click on the audi-sport logo it brings you to the forum list page, so you can continue with opera for now!

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: Browser woes

    [ QUOTE ]
    Crafty said:
    Meanwhile if you click on the audi-sport logo it brings you to the forum list page, so you can continue with opera for now!

    [/ QUOTE ]

    Ah groovy [img]/ubbthreads/images/graemlins/smile.gif[/img] A fix [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Any idea about the centering? Do you get this in your version? (I'm on Opera 7.1 for Windows)

    Cheers

    Alex.

  5. #4
    jamesa's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Canberra, Australia
    Posts
    54

    Re: Browser woes

    whilst on the topic, I'm using Konqueror, and it's giving me serious issues with the white menus up the top under the a-sn.net logo. They're all bunched together on the far left hand side, written over one another.

    Can't get to the gallery, etc

    Thanks

    -- james

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: Browser woes

    Hiya James,

    This is the same as Opera [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Glad us Opera users are not alone

    What distro are you using?

    Alex.

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Chepstow, South Wales
    Posts
    620

    Re: Browser woes

    Safari is supposed to be pretty good actually...

    As it happens I've just dusted-off my mac after our house move and tried upgrading to OSX 10.2 - unfortunately it didn't work but I'll get there! [img]/ubbthreads/images/graemlins/smile.gif[/img]

    Alex.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO