EM TuningSky Insurance
Results 1 to 11 of 11
  1. #1
    will89's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    362

    Exclamation Virus back AGAIN?!

    As of 19:30 can't access site through safari or firefox on my mac! Was ok up until then! Having to use the iPad now...

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Yep, same for me, Firefox wont let me in so im using ie with none of my bookmarks etc, becoming a pain in the ar$e having to switch between host lately, whats the future of this, is the site gubbed or will this be fixed, properly???

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  4. #3
    will89's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    362
    That's what i want to know! Its really starting to get annoying now.....

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,890
    Its affecting us all....use opera to bypass it.

  6. #5
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Quote Originally Posted by voorhees View Post
    Its affecting us all....use opera to bypass it.
    Appreciate that, but everybody has there own preferences, using firefox for a while now and its the only site that cant operate thru it constantly. Would prefer to stay with it but if its a long term problem i might have to change, can you confirm if its a permanent problem or have you had enuff time to analyse it and know if the servers etc can be cleaned and protected in future?

    P.s Not having a go at the admin/mods etc, sure you are doing everything you can, would just like to know whats best to do in long term with this problem.

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    2,502
    firefox = protecting me and my computer

    internet explorer = doesn't give a toss, get whatever viruses you want
    2006 Phantom Black A3 2.0T S-Line.
    DSG | 18" BBS Pescaras | Rear Parking Sensors | MFSW | Symphony II | BOSE | Auto lights/wipers | Half leather
    MODS : '09 tail lights | TT vents | Weitec Hicon GTs | RNS-E 2010 | Controls Pack (Red Stitching)
    PLANS: Dumbos | 8P3 S-Line Rear Bumper | OEM Parking Sensors


    GONE BUT NOT FORGOTTEN:
    2005 Ebony Black A3 1.6 Sport tiptronic. You will be missed!
    1997 BMW 316i Coupe M-Sport. You won't be missed quite so much!

  8. #7
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,499
    Quote Originally Posted by Foxmeister View Post
    Appreciate that, but everybody has there own preferences, using firefox for a while now and its the only site that cant operate thru it constantly. Would prefer to stay with it but if its a long term problem i might have to change, can you confirm if its a permanent problem or have you had enuff time to analyse it and know if the servers etc can be cleaned and protected in future?

    P.s Not having a go at the admin/mods etc, sure you are doing everything you can, would just like to know whats best to do in long term with this problem.
    Do you have a decent anti virus on your comp? Using FF, go into Tools>Options>Security and untick 'block reported attack sites', and it will run the site normally.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  9. #8
    Foxmeister's Avatar
    Fired Up!
    Funky Pong Champion

    Status
    Offline
    Join Date
    Apr 2009
    Location
    Sunny Glesga!
    Posts
    1,767
    Quote Originally Posted by jojo View Post
    Do you have a decent anti virus on your comp? Using FF, go into Tools>Options>Security and untick 'block reported attack sites', and it will run the site normally.
    I use AVG free home ed, always told to bin Norton etc i used to pay for by many comp techs.

    Surely it isnt the anti virus as i have no problems from AVG, would it be down to Firefox being overly sensitive as a browser? Or is it trying to protect me from something that we dont know is going on in the site??? All other sites have no problems so i assume there is some major issues with ASN at the mo?

    Project RS28 build
    http://www.audi-sport.net/vb/showthr...1-Project-RS28

    German cowboy walks into a car showroom and says "Audi".......

  10. #9
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,520

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    This has now been escalated to the hosting team admin. We remove all traces and some how it re appears for some and not others, different times, different browsers. No constants. They are delving tomorrow again so the forum may go off line or slow, depending where they are in the system.

    Hang fire, we are on it.

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Jan 2007
    Location
    Renfrewshire
    Posts
    118
    Same here, I'm on iPhone.
    Firefox just shows the error messages


    Sent from my iPhone using Tapatalk
    A4 Avant 2.0tfsi S-Line Quattro 2010, Misano Red, thinking about bluefin when i have the cash

  12. #11
    will89's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    362
    Quote Originally Posted by Byzan A4 View Post
    This has now been escalated to the hosting team admin. We remove all traces and some how it re appears for some and not others, different times, different browsers. No constants. They are delving tomorrow again so the forum may go off line or slow, depending where they are in the system.

    Hang fire, we are on it.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO