JMB RetrofitsBadger5
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jun 2007
    Location
    East London
    Posts
    50

    Classified page not working...?

    Hi...just checking if this is a known problem, or just something at my end: the Classifieds page doesn't appear to be working.
    I get this response when I click on it:

    Not Found

    The requested URL /404.html was not found on this server.




    Thanks,
    Greg

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,911
    Its being worked upon

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2007
    Location
    salford gtr manchester
    Posts
    564
    not only that every time i log on i get an attack warning from my security it says an attack was blocked . the details of which follow ( http maliciious toolkit variant activity 16 ) is it me or as your system got a problem

  5. #4
    voorhees's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,911
    Quote Originally Posted by yendall24 View Post
    not only that every time i log on i get an attack warning from my security it says an attack was blocked . the details of which follow ( http maliciious toolkit variant activity 16 ) is it me or as your system got a problem
    Its you,clear your cookies and try it again

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO