Chris NottMonster Motorsport
Results 1 to 18 of 18
  1. #1
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,592

    Mozilla Firefox.

    Anyone else experiencing problems running this browser?

    It seems to lock up and it says '(not responding)' at the top of the window occasionally. I mean it works as normal, but when this happens, the whole browser freezes for 10-20secs before it goes back to normal. Looked it up on google also, and nothing conclusive, but seems to be a common problem?

    Probably time to switch to google chrome.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    My FireFox is totally fine, try a fresh install.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  4. #3
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Yep, I've noticed this, but only recently.
    Seems to only happen to me when downloading a file though (and the little 'downloads' window appears). When it completes the main mozilla window and download box hangs/freezes for a bit then returns to normal.

    I reckon it's a recently installed update or add-on that is causing it.

  5. #4
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Plymouth
    Posts
    15,030
    I use it on 3 different systems and not noticed any issues with it.

    Have you tried Opera?

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  6. #5
    jcs356's Avatar
    Brum brum

    Status
    Offline
    Join Date
    Jun 2004
    Location
    Englandland
    Posts
    2,681
    Quote Originally Posted by jojo View Post
    ...Probably time to switch to google chrome.
    I wouldn't rush - Chrome is doing exactly the same for me at the moment!

    I went to Chrome as IE was originally showing this symptom as well.

    I've run every diagnostic I can think of on my laptop and everything seems ok. I suspect it's a problem with Windows rather than the browser.
    Jason
    2001 Nogaro S3 (daily driver)

    1958 replica Porsche 356 Speedster (summer posing)
    1997 Seat Cordoba SX 16v (track day toy) replacing (t)rusty 1994 Seat Ibiza GTi RIP

  7. #6
    6th Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Coventry/Warwickshire
    Posts
    2,074
    Yes recently mine has been hanging like that.maybe theres a new update to fix it?

  8. #7
    crazy88's Avatar
    Loving the anonymity

    Status
    Offline
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    My firefox seems to be poo recently also. It often crashes when watching videos on the BBC news website, and just generally is slow.

    I considered going to chrome, but haven't been bothered to yet.


  9. #8
    Staz's Avatar
    is a retronaut

    Status
    Offline
    Join Date
    Oct 2006
    Location
    Bristol (mostly)
    Posts
    6,168
    Chrome is missing a lot of the useful features of FF so not worth moving IMHO.

    I know FF suffers from problems with certain extensions. Skype recently hit the headlines for example as it installs a FF extension without you knowing and it was causing crashes and slow page laods. Try disabling any extentions you recently installed/updated.
    8P2 S3

    For advice on Air Con problems please read my FAQs.
    To find ASN members with VCDS check out the MAP.

  10. #9
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,609
    Jinxed me, my FireFox keeps crashing on downloads now.

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  11. #10
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,592
    OK, stick with FF for a bit then, thought google Chrome was pretty quick on my mates machine, hence the plan to change, but of course, I have FF all setup on how I want it.

    I've been stalling on installing the latest version of MSN live too - actually, I did the upgrade, then downgraded it - as it's just crap and laggy, plus it's 160gb! Wonder if this has anything to do with it?

    The current MSN live is annoying too, it thinks I need extra boxes of people talking to me when I open up my hotmail acc, if anyone knows how to disable this, please tell me!



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  12. #11
    ScottD3's Avatar
    I want your faulty electronics

    Status
    Offline
    Join Date
    Nov 2010
    Location
    Plymouth
    Posts
    15,030
    Try this and see if it makes a difference.
    If it works ok in safe mode, then there is an issue with an add-on, tool bar or something.

    Safe Mode | How to | Firefox Support

    New Car, New Thread: Scott's Akoya Silver A8
    Gone But Not Forgotten: Audrey's Build Thread

  13. #12
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Quote Originally Posted by jojo View Post
    I've been stalling on installing the latest version of MSN live too - actually, I did the upgrade, then downgraded it - as it's just crap and laggy, plus it's 160gb!
    I bet it's not.

  14. #13
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,592
    Quote Originally Posted by aythreee View Post
    I bet it's not.
    OK smart arse, 160mb.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  15. #14
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    You're welcome.

  16. #15
    Westy_A3T's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    335
    No problems on Firefox here.

  17. #16
    crazy88's Avatar
    Loving the anonymity

    Status
    Offline
    Join Date
    Nov 2009
    Location
    West Yorkshire
    Posts
    4,806
    Mine refuses to load a MTB forum I usually go on, bikeradar. I have given up on it for now, it's doing my nut in at the moment.


  18. #17
    S3_Pricey's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Worcester/Leamington Spa
    Posts
    300
    I have been having a few problems with firefox recently, but just uninstalled the skype ad-on as it apparently causes stability issues. seems to be running better now...
    S3, 2001 Facelift, 210bhp AMK,


  19. #18
    Yeee-haw
    Jason's Pong Champion

    Status
    Offline
    Join Date
    Dec 2005
    Location
    Houston
    Posts
    528
    I ditched FF for chrome a while ago - it took too long to start up, and I had problems like that all the time with it. When I bought a new laptop over here, chrome kept on making it hang, so I'm actually using IE right now. Mind you, I use Opera on the BB, so I should really get around to downloading that.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO