Badger5Sky Insurance
Page 1 of 2 12 LastLast
Results 1 to 40 of 41
  1. #1
    Good 2 B A Gooner's Avatar
    4th Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    Chichester
    Posts
    715

    Angry VAG FAULTY BLB ENGINE THREAD!

    Hi All,

    Not sure how to go about this, but i'm sure someone may be able to help...

    As an owner of a BLB engine Audi, i want to raise as many BLB Audi/VW/Skoda/Seat owners to raise their concerns to BBC Watchdog - So as to get VAG group to acknowledge the problem surrounding the 'Balance Shaft Pump Failures'

    Attached is the website for any BLB owners to get in touch with the BBC regarding this.

    http://www.bbc.co.uk/watchdog/gotastory/

    Watchdog has a good past record with these kind of issues - Audi TT Pod failures is an example, as is BMW's 3 Series Sport Alloy Wheels that crack.

    If you have an 2004/05 TDI Audi/VW etc, and haven't heard the horror story regarding this please click here; http://www.audi-sport.net/vb/showthr...-shaft-failure


    Any help getting this as a sticky would be gratefully appreciated.


    It may not have affected you as yet, if you have a BLB engine - But as a friend of mine works for Audi, and the guy i bought my car from have both said "It's a desighn fault"
    Why should we the consumer be left with bills of 1500 and above, for a desighn fault...?!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    jojo's Avatar
    S3 Drift King!

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Solihull, Midlands
    Posts
    25,613

    Thumbs up

    Stuck.



    99' Audi S3(APY) - Brilliant Black Click>>>Going Sideways vid!
    You've got to have a laugh! For Sale:LCR Brakes - £400



  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    51
    I will certainly add my message to watchdog, my car has been off the road for 2 months as i cannot afford the 2k to fix. Audi have refused goodwill saying that this is not a recognised (common) problem. Well hopefully as many affected people who are directed to this thread andf have been affected can add their names, and also contact watchdog!!!!.

    Many TDI 2.0L incl Audi, Seat and Passats around the 2005 models show excess chain noise and wear anywhere from 50,000-100,000+ miles. Cars have broken the chains/tensioner as low as 65,000 miles. This is just a range of cars that have been reported, diagnosed, and repaired. The actual statistics on dealer repairs or failures is unknown. From what has been reported, noticeable noise/chain-tensioner wear/greater risk of breaking is around 60,000-150,000 miles.

    Your case may vary. The most obvious symptom is a rattling loose noise from the oil pan. Unless you listen to a Audi TDI with a tight chain and one with a loose chain, it's hard to describe the difference other than rattling chain noise.

    While I've not personally experienced a broken chain my car (Aud TDi 2.0L 2005) has serious chain noise noise and Audi have confirmed this is the problem and they will only replace to the costly gear drive oil pump modification as they know that replacing the chain will not prevent further worn oil pump hains/sprockets/tensioners.

    You could replace the chain tensioner/chain/oil pump assembly outwith audi with an identical replacement part but it's recommended to replace the chain driven oil pump with a gear driven oil pump. This requires replacement of the entire oil pump assembly which includes the balance shafts and oil pump, parts alone are about 800 to 900 plus vat.
    Audi tend to say that there will always be a few defective parts that come off the assembly line and all mechanical components like chains wear out sooner or later, but in my opinion the failure rate is abnormal considering the number of 2005 TDI sold and the number of reported oil pump failures. This does not necessarily mean that every or even most TDI will have this problem, just that the reported failure rate is high enough to consider this part a design failure.

    The exact reason why the chain assemblies are failing is unknown but the most common worn/failed components are the hex drive for the oil pump, chain, tensioner, and sprockets. The hex drive had some problems rounding, possibly from loose chains. This causes a loss of oil pressure. The chains are wearing, most likely due to bad tensioners or sprockets. The tensioners are breaking without warning, causing loss of oil pressure due to no tension on the chain. This could feck your engine!!!!!.
    The sprockets are also rounding their teeth, most likely caused by bad tensioners. The replacement gear driven oil pump/balance shaft assembly uses a similar balance shaft but with a different oil pump and gear drive. It is not possible to retrofit the gear drive onto an existing oil pump assembly since the gear drive is part of the new assembly.

    Note much of above text extracted from http://www.myturbodiesel.com

    If you do/did have this problem, file a complaint with Watchdog, as well as Audi UK. Tell Audi you are doing so. I did but they were/ are not going to give me any goodwill at all. We now have to take further action and a number of us hope that we get a snow ball effect and raise this problem with the public.

    Note if you fail to fix this, and if you have the tell tale signs, your engine may have to be replaced at 4-5k, if you do replace, it is going to be about 2k incl vat. Serious money. Note for Audi it is the BLB engine number



    Note that

    Also send email to me and i can keep you informed - boss_cat2@live.com.

    Weggie
    Last edited by weggie; 12th January 2010 at 00:26.

  5. #4
    Wrath's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    North East, UK
    Posts
    1,185
    Can any BLB owner who is having/had this oil shaft fault occur, please email me the details as I intend to compile all the information to throw at Audi UK, CEO and Watchdog. My email is: nathan dot mailing at ntlworld dot com
    Nathan

    Red Audi A4 B7 S-Line with Leather/Alcantara interior

    Current Mods: Painted Brake Calipers, Gear-driven oil shaft assembly, RS4 grille, Debadged, B8 MFSW, Cruise Control, RS4-style Fog Surrounds, Satin Black Cupra R Splitter, RS4 RARB, Clear Corner headlights, 2011 RNS-e, MTEC Drilled and Grooved Brake Discs.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2010
    Posts
    2
    To all,

    Your entries have been really useful. unfortunately for us to much information to late... something i will definately check when buying next time.
    We too bought a 05 plated A4 2ltr TDi with the unknown BLB engine code. To be honest its been a dream car since buying a year ago but what a sting in the tail to have bought a car with a known fault.
    Audi in denial, that is just wrong! how can they remove the original oil pump c/w chain drive from available parts and only allow you to purchase a cog driven version.
    My stubberness plus awareness to cost stops me from taking the car to an Audi dealer.The car has been stripped and you can clearly see a "gummy" oil pump cog, broken plastic tensioner and loose chain.
    My problem now lies with sourcing parts. the Audi part centre here in Dublin have quoted €1450 for the modified components, does anyone know where i can source the parts in the UK.
    My other issue is with this being such a specific engine part, before buying how can you garrentee you have the correct part numbers for your particular car.
    thanks a mill and hopefully Audi will see the error in their ways and come clean..

  7. #6
    lar
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    1

    lar

    Quote Originally Posted by Wrath View Post
    Can any BLB owner who is having/had this oil shaft fault occur, please email me the details as I intend to compile all the information to throw at Audi UK, CEO and Watchdog. My email is: nathan dot mailing at ntlworld dot com
    hi i own a audi a4 with the blb engine my engine popped at 100,000 had to buy engine, turbo and pay to get it rebuild.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    3
    Hi Everyone, this thread has been a shock to me as i was about to purchase and A4 2.0TDI S-Line because of Audi's build quality.

    Can you tell me if this is just on the BLB engines or on both BLB or BNB engines?

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    May 2010
    Posts
    3

    A4 OR A3 also

    Is this a problem in all the Audi Engines or just the 2.0TDI BLB A4 engine. I am looking at getting a Audi A3 2.0TDI and wanted to know if this is a problem on this model also.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1
    Hello all

    I have read this thread with interest and and now add my tale of woe. Unfortunately I own a 55 plate A4 2.0 tdi BLB. I wish I had never bought the damn thing.

    My car is currently sat in the garage where it has been after it let me down last Monday. And that's not for the first time either. I'm so sick of the car and it's terrible reliability problems that I really want to get rid asap. Only downside to that is that the garage need 1200+ to get it running again. The agony for me is that I spent 1300 on repairs last April. As you can imagine - I am not best pleased.

    At present, the car has 90300 miles on the clock.

    Problems first started in April when the oil pump failed. This was a spectacular fail which destroyed the turbo also. I had the well known "rounded" oil pump shaft failure which did not throw up any warnings until the turbo made a weird grinding noise and then a warning in red writing on the display - "Switch off engine immediately" or something similar. By this point, it was too late. I managed to get the car to the garage (independent) who diagnosed the problem.

    The repairs carried out are as follows (copied from the receipt):

    Replace turbo charger. Carry out oil pressure test. Replace oil pump and drive carrier. Replace balance shaft chain tensioner. Replace oil + filter. Replace timing belt + tensioning rollers (thought i might as well have the belt changed whilst the frontend was off the car - needed doing anyway).

    All in cost - inc VAT = 1323.05.

    I thought everything was fine following this but then the turbo failed again. Cue lots of smoke on the motorway and horrid (expensive sounding noises). As it turns out, the replacement turbo was faulty and so that was replaced free and luckily no other damage caused.

    Then Sunday 15th August, I got a yellow low oil pressure warning. I checked the dipstick and it did look a little low so I added some to sort it. Then Monday 23rd, I got the dreaded red Oil Pressure warning light and bleep noises. I was doing 70mph on the motor way at the time. The car then rapidly went into limp mode and then I heard a noise I can only describe as a sporadic metallic clanging sound. I knew it wasnt good. I stopped the car and switched off. There was still loads of oil in and so my first thought was oil pump again. I left the car for a few minutes before turning ignition to the first notch to allow the on board checks to be done (engine not running). Oil pressure along with everything else checked out ok.

    I gave it a try and the car was fine until the throttle was pressed and then bleep noise and OIL PRESSURE again. I switched off and arranged recovery back to the garage.

    Garage had a look and now diagnose the balance shaft as having failed. They called me yesterday telling me that I could have the naff version with chain and cog replaced with the replacement version of gears for around about 800 + handful of hours labour. Approx cost being about 1200. I felt like crying. Seriously.

    Now I've done my research and i am gutted about the unreliable nature of this BLB engine design. However, I do question how it could fail if the above work had been carried out. Is that possible if the unreliable bits had been replaced?

    Sadly, I do not have another 1200 spare to pay out. Last time, the credit cards came in handy and I'm still paying that off. I am at my wits end with this car - or should I say engine, as the car itself I do really like....

    I find it remarkable that Audi don't seem to give two hoots about this problem at all. The design is clearly below par as it was changed very quickly. I would certainly welcome a Watchdog investigation !!

  11. #10
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    i work at an independant vag garage in sheffield.
    ive done three of these engines up to now carrying out these repairs, replacing totally pointless balance shafts and oil pump due to the failed chain drive fitting the three gears insted. in all cases its been the chain tensioner thats failed causing noise and oil lights. not the hex drive bit to the oil pump.

    i dont know which total backwards retard designed this part of the engines....... but they want fooking shooting!

    audi sooooo know about this design fault.... the last customer (about 6 months ago) sent all the parts i replaced to audi in germany with a letter of complaint and a letter from us saying it was a very poor design and had failed because of it.
    this 54 plate a4 avant had 55k on it!!!
    dunno if he got any comms. back tho.

    to all those worried about 2.0 tdi engines...... dont touch them! (i wouldnt!) buy a 1.9tdi! far superior engine imo. simples.

  12. #11
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    the design has gone backwards. id narrow your search by looking for 1.9s that havent been on any sort of "longlife" service sheduals.

    just last saturday i was fitting a new cam and a set of tappets on a 1.9 tdi 150 "arl" mk4 golf, 90oddk on it. four tappets were so worn, cam mullered, one tappet crown had completely worn thru causing the engine to misfire. longlife servicing strikes again!
    Last edited by murran; 24th October 2010 at 01:40.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    2
    Hi Guys, totally new to this forum lark but wanted to let you know that last week my A4 SLINE 2.0Tdi 140BHP BLB engine gave up the ghost. Unfortunately with the SAME ISSUES as reported!!!!! OIL PRESSURE LIGHT CAME ON. LOADS OF SMOKE, RATTLES ETC ETC... Got it to a mates garage and he diagnosed the issue of the chain snapping. On researching this, he recommended I speak to AUDI UK. This I did and had the same response from their very helpful Customer Services........... "Sorry this is Chassis Specific" and although A6's using this SAME ENGINE (BLB) were recalled in 2008, the Audi A4, being a completely DIFFERENT CHASSIS, (Really would never have guessed) although USING THE SAME ENGINE was not recalled....how do they work that out. SAME ENGINE, SAME PROBLEM... recall one but not the other due to the chassis being different?????????? Unfortunately I wasn't quick enough to stop the engine and have also blown the turbo unit too. TOTAL COST 3K. What makes me sick is that AUDI know the problem but will not acknowledge the fact. What GREAT CUSTOMER SERVICE and brand loyalty..... I was then informed that AUDI would not take an independent garage's word for the diagnosis of the problem and that I would have to get my car to the local AUDI DEALERSHIP and incur any costs for an assessment, for them to tell me what I already nkew! I had FULL AUDI SERVICE HISTORY up until the last service where I had the water pump, cambelt and full service carried out at an independent garage which is part of the GOOD GARAGE SCHEME but due to this I was told that a GOODWILL GESTURE was now not available. I have owned the car for 14 months, spent a fortune repairing the damage caused that AUDI are fully aware of with inferior parts fitted on the BLB engine. This was my dream car with a manufacturer who I thought was customer focussed and loyal. I DON'T THINK SO...... MIRROR, SIGNAL, OUT-MANOEUVRE..... more like MIRROR, SIGNAL, OUT-OF-POCKET..... would love to hear back from you all who have experienced this as well. Can someone give me any tips on the whole Watchdog form as well........Cheers guys.

  14. #13
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    i mot'ed a newish passat (55 plate) about 2 weeks ago with a 2.0 tdi engine in. engine was making the same rattley chain type of noise from the front of the sump.... BHW i think the engine code was..... we rang tps and sure enough this engine also has exactly the same balance shaft/oil pump chain drive..... oh dear!
    we informed him of the noise (which he hadn't noticed!) and possible problem and cost of repair by us..... but also told him to try vw for a good will claim...... dont know whats happened, not heard from him/the car since.

  15. #14
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    2
    Audiash, I had same problem with my 2005 Audi A6, took out the engine and turbo when the tensioner snapped, I had same thing with their unhelpful desk but I emailed the CEO and persisted with him till I got a response, to cut a long story short the total bill for a new engine and turbo fitted by Audi was nearly 8k I ended up paying 2k of that... they also payed for the diagnositc of the problem......they will lie and make many excuses to try and not pick up the tab, I think I even got called disloyal at one point by there unhelpful desk due to not having my car serviced at Audi.... If you want any more details or the emails I sent drop me a mail sean.thurley at yahoo dot co dot uk...

  16. #15
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    1
    Hi guys.

    I have just developed this problem in my 2005 audi a4 s line BLB engine. Seems to be a similar story. I'm not a mechanic so I do my best to describe whats happened.

    Before I explain, this happened in Austria, so there was an immediate language problem between myself and the mechanics.

    Warning light came on that there was something dodgy with the oil pressure, so we pulled over asap (max 1 mile) and turned the engine off. Went to start it again and it nothing happened. Got it to the garage (on a tow truck) and they said it would cost 3000 euros to repair or 7000 euros to replace everything that was mangled. they went off for another look and came back and said those first prices were wrong, the new prices would be between 8900 and 12500 euros depending on what the problem was. They showed me the snapped oil pump chain. Told me it probably needed a new engine but would cost 400euros to find the exact problem. As this was in Austria it was a lot more stressing, so I left it at the garage (free of charge) and told then I would return in a few weeks to get the car home (the RAC were a bunch of losers offering no help whatsoever, claiming I wasnt covered for europe (get out clause presumably) but thats another nightmare of a story to explain).

    So I have been checking out engine rebuilds in a few places, somewhere in London quoted around 1600 to rebuild it and that included vat and labour, but I pressume that doesnt include fixing the oil pump (or for the turbo which i think may also been dead).

    So I was just hoping that some of you guys may have some advice as to what you have done to fix this? or what you would do?

    If I go to the expense of getting it home on the premise that it will cost 1600 to fix, I am mega worried that these guys in London will turn round and say, "well actually theres more than we thought etc etc etc the price has doubled/trebled"

    Any advive guys will be massively appreciated. I'm heartbroken.

  17. #16
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    so theyd already stripped into the engine to show you the broken chain?
    first job is to get the car back to the uk if its in austria? do you have a tow car? rent a car trailer for 2 days and go fetch?

    get it to a trusted garage to sort out.

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2010
    Posts
    2
    Hey,

    Went through the whole thing of looking at rebuilds and Id be very cautious on what they promise they can do as the actual oil pump replacement assembly is around a thousand pounds and as far as i know you can only get that from Audi, and also the chance are the Turbo has gone and thats without not knowing what the oil starvation has done to the actual engine. Id get onto Audi and complain that your engine has failed due to a known issue, this will get you know where but once you have a case number you can then email the CEO of Audi UK and hopefully get them to foot part of the bill........ i had the same problem and complained and got them to pay 75% of the bill, it takes time but is worth it!! If you need any help or email addresses etc drop me a mail......

    Sean

  19. #18
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    just in the process of doing another one of these at work. an avant, think its got 75k if i remember rightly. same fault.
    took the sump off to check its the same fault as the others.... and yep it is. this will be the 4th car we've fixed at our place.
    quoted him 1900 i think inc. new cambelt and water pump etc. parts are coming on tuesday.

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    2

    Sean...

    Hi Sean,

    I have been in negotiations with Audi UK (Jeremy Hicks) and my local dealership, but only got to 25% off, please let me know how you got to 75%.

    This would be much appreciated! Only owned the car six months and already spend 3.5K on it so cant afford any more.

    Thanks

  21. #20
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    are you the chap thats had it done at swifts then? ie ive done it?

  22. #21
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,129
    Quote Originally Posted by mas84 View Post
    Hi guys.

    I have just developed this problem in my 2005 audi a4 s line BLB engine. Seems to be a similar story. I'm not a mechanic so I do my best to describe whats happened.

    Before I explain, this happened in Austria, so there was an immediate language problem between myself and the mechanics.

    Warning light came on that there was something dodgy with the oil pressure, so we pulled over asap (max 1 mile) and turned the engine off. Went to start it again and it nothing happened. Got it to the garage (on a tow truck) and they said it would cost 3000 euros to repair or 7000 euros to replace everything that was mangled. they went off for another look and came back and said those first prices were wrong, the new prices would be between 8900 and 12500 euros depending on what the problem was. They showed me the snapped oil pump chain. Told me it probably needed a new engine but would cost 400euros to find the exact problem. As this was in Austria it was a lot more stressing, so I left it at the garage (free of charge) and told then I would return in a few weeks to get the car home (the RAC were a bunch of losers offering no help whatsoever, claiming I wasnt covered for europe (get out clause presumably) but thats another nightmare of a story to explain).

    So I have been checking out engine rebuilds in a few places, somewhere in London quoted around 1600 to rebuild it and that included vat and labour, but I pressume that doesnt include fixing the oil pump (or for the turbo which i think may also been dead).

    So I was just hoping that some of you guys may have some advice as to what you have done to fix this? or what you would do?

    If I go to the expense of getting it home on the premise that it will cost 1600 to fix, I am mega worried that these guys in London will turn round and say, "well actually theres more than we thought etc etc etc the price has doubled/trebled"

    Any advive guys will be massively appreciated. I'm heartbroken.
    Different issue but know exacly how you feel chap, last year my A3 TDI turbo blew which is a common problem on my engine, vanes stick, but luckily I had a place in Italy so got towed back to Italy from Croatia border for 350 euros, fitted new turbo on my missus families drive, hybrid I add, as wanted better one, point being called audi, absolutely frigging useless, ah you're out of the country & so we cant help you, now friends may have a mechatronic issue on there car, the same module that the US extended the warranty to 100K, strange that huh, but not the UK, why is that I wonder.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    2
    Hi everyone,

    I have just purchased a 57 plate, year 08 a4 tdi 2.0 s-sport, and have been reading the posts and getting worried about my car, can someone please confirm that my engine is a bre engine, it says bre at the begining of the engine number on the identification plate and also on the v5, if so is this the type with the gear spur type and not the chain.

  24. #23
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    yeah, the bre engine already has the spur gear drive system.
    which is why this blb conversion should be done under warrenty. if the replacement part is of a different design, isnt that admitting that the blb is a poor design.
    i mean how long was the blb in production? 20 months? before the bre took over? suprise suprise already with the spur gear system?

  25. #24
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2011
    Posts
    4
    I've heard lots of problems with this engine code...guess we shouldn't buy this one with auto or CVT box.

  26. #25
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    Hi all,
    My car has also just suffered balance shaft failure on the BLB engine. I have been onto Audi who of course state that there are no Known problems, which looking at these forums, the pointers suggest that it is a design fault. More disturbing is that my local Audi dealers suggested there is a 2 months back order on this part, off the back of that I called my brother in Germany to check it out over there, apparently there are 2000 on back order and cannot tell him when they will be available. I also phoned my local TPS who supply parts to the trade, they have a back order dated back to September 2011. Anyone with a balnce shaft problem, should start to look for alternative means it could be a long wait. I have lodged this case with BBC watchdog as others have suggested, I strongly advise you to do so if you have'nt done so already, for those with an existing or past problem with regard to this BLB engine. In my eyes something can only be achieved if we all pull together as one, on that note please register your details on the following facebook page Audi action Group | Facebook
    Either click on the link or past it ointo your browser.

  27. #26
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    For all those with BLB engines/ balance shaft failure, please register on the audi action group facebook page, so that we can start collatting names and number of people who have been affected and stay in touch with regards future developments.
    Type in facebook search on your search engine and type in Audi action Group and register as this website will not display the link. Further updates on problem on facebook page

  28. #27
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    For all those with Blb engines/ balance shaft failure, please register on the audi action group facebook page, so that we can start collatting names and number of people who have been affected past and present and stay in touch with regards future developments. Facebook will be a great way of all affected keeping in touch to see whether we can topple the Audi dictators of their perch, so much for the arab spring uprising, the Audi spring uprising is soon to follow.

    Google facebook search and enter Audi action Group, as am unable to post link.

  29. #28
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    5
    My Audi A4 BLB engine has just suffered the same balance shaft problem that most people seem to have been affected by. I have just started the process with Audi and their stance is still that ' it is not a known problem' . To compound this obvious design fault, Audi Canterbury have back orders for this part going back 2 months, on further investigation, TPS the parts subsidery owned by Audi have a customer who has been waiting since September 2011. My brother who lives in Germany has been told there are 2000 on back order!! To my simple mind, that seems to suggest that there may be a problem. On top of this Audi do not seem to know when this part will be available and seem to like to guess the reasons why, basically they have'nt got a clue. NOT VERY 'VORSPHRUNG DURCH TECHNIK' and very un-german of them.
    I see lots of people have taken this up with Audi uk, but as their customer services rightly pointed out, Audi Uk are only importers and don't get involved in the manufacturing. Maybe our efforts should also be directed towards our german friends, this was a contact email I was given service@audi.de. I am awaiting a response and from now on I will refuse to speak to anyone bar Audi Germany. Has anyone tried to see if there are other people suffering this problem worldwide, worth searching through some international forums to see whether we can expand on this member base. Join facebook page 'audi(not the car they advertise)'

  30. #29
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    9
    Digging up a but of an old thread but just to let you know I've sent an email to watchdog complaining about Audi regarding the ol pump problems. It's not happened to mine yet but I'm still outraged that Audi are just fobbing us all off by saying the fault isn't there.

    Lets hope we can get something sorted and get Audi to admit the problem and get the cars in under recall regardless of age or service history (wishful thinking I know but here's hoping)

  31. #30
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    6
    Hi
    My Audi A4 57 plate / 80k has just, with minutes of warning, had oil pump & turbo failure & potential new engine - Audi still investigating full extent of damage.Audi denying this is a known problem despite all evidence to contrary. I am trying to find Facebook Audi Action Group to add my case and check others stories - but am getting 0 entries. Can anyone help with link or has this group ceased? Also, has there been any progress re Watchdog?
    Any help gratefully received. Thanks.

  32. #31
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,536
    Quote Originally Posted by Unhappy Chris View Post
    Hi
    My Audi A4 57 plate / 80k has just, with minutes of warning, had oil pump & turbo failure & potential new engine - Audi still investigating full extent of damage.Audi denying this is a known problem despite all evidence to contrary. I am trying to find Facebook Audi Action Group to add my case and check others stories - but am getting 0 entries. Can anyone help with link or has this group ceased? Also, has there been any progress re Watchdog?
    Any help gratefully received. Thanks.
    is your car a BLB ?

  33. #32
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    6
    Sorry- I don't know and am asking Audi to confirm.
    Thanks

  34. #33
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,536
    look on the service book or V5

  35. #34
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    6
    Hi again
    Just checked V5 - and see a reference to BRD?
    Thanks

  36. #35
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,536
    Quote Originally Posted by Unhappy Chris View Post
    Hi again
    Just checked V5 - and see a reference to BRD?
    Thanks
    thought so
    this is a problem on the BLB only

  37. #36
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    6
    Looks like it is also a problem with BRD as symptoms & results exactly the same i.e. oil pump, turbo and potential engine failure within 2 minutes/ 500m driving of the oil pressure warning light coming on - and no previous symptoms or warning.I only just had time to pull over from the fast lane of a dual carriageway!
    On BLB problem, have you had any luck with VOSA, Watchdog or other ways of getting support for this problem?
    Thanks

  38. #37
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,536
    chris the BRD already has the gear driven oil pump
    the BLB has the chain and the owners of the BLB want a recall on the chain so its gear driven like yours
    you may have got a fault have you been told what caused it ?

  39. #38
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    6
    I have only been told that the balancer shaft, oil pump and turbo have failed - and engine may also be damaged but they would need to strip it (at £1.2k +cost) to check. I have not been given a reason why the problem arose in the first place but I am in discussion with Audi at the moment so will now raise with them.
    I have also spoken to VOSA this morning and they are sending me a form. I have stressed the speed (and potential danger) with which the car failed on a fast road. (It was thanks to this forum and VOSA that Audi paid for 4 new injectors and a wiring loom on this car late last year - I should have sold it then!)

  40. #39
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,536
    see you have the 170 tdi
    so you wont get the chain driven fault the BLB lads are getting
    yours will be a difftent fault
    it may be a failed oil pump blocked pick up (same as the petrol get)
    could be anything and until its stripped you wont know
    and if you allow audi to strip it and its just bad luck (blocked etc)
    then they will make you pay

  41. #40
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    6
    Hi again
    You may be right. I also picked the following up from a thread on MoneySaving Expert:

    2.0TDi Oil Pump / Balancer shaft problems - the definitive guide! Audi VW Skoda SEAT

    Maybe this should be a sticky? Will clear up most of the common questions asked on all the VAG forums (ive been through them all while doing my A4 BLB balancer unit/pump):

    I spent some time on ETKA a while ago trying to figure out why some 2.0PD oil pump drives fail and some don't. The BKD, AZV & BMN 2.0 engines (which is what found their way into the 2.0 PD Octavia, A3, Golf, various Seats) used a chain driven oil pump very similar, but not identical, to the old 1.9 130hp PD engine. This never seems to give any problems. I can tell from ETKA these engines don't have a balancer shaft which I think is the key to it - it's the balancer shafts that cause the problems on the 'posher' VAG 2.0 PD diesels eg Passat, A4, Superb. By trying to make the engine more refined for the more expensive models they destroyed it's reliability in the process.

    Very briefly, the 2.0 PD differs from the 1.9 in having twin Lanchester balancing shafts which contra-rotate at 2x crank speed. The first engines used a chain drive which was a complete disaster (pictures on this website) and the later engines a gear drive. All 2.0 PD got the geared drive towards the end of 2005.

    The problem with the 2.0 PD engine is the drive from the slave balancer shaft to the oil pump, which is a piece of 6 AF hex bar which has inadequate engagement depth with the grooves in the slave shaft. It's the torsional oscillations caused by the balance shafts which destroy the oil pump coupling (the 6mm AF bit of hex) and the chain drive to the balancer shafts before the gear driven systems came out, though these still give problems with the hex key rounding. Think washing machine -> unbalanced load -> keep doing it = new machine.

    PSA had no problem at all driving their oil pump from the slave balancer shaft on the bigger HDi engines so it's poor VAG engineering at the bottom of it all - as usual.

    As I said earlier, the problem is with lack of concentricity of the drive socket into which the drive rod/hex fits. Since I've started looking at this problem, I've seen three cars where the drive socket is off centre by at least 0.1mm. In engineering terms, this is a massive defect. Since I've starting checking the concentricity, all the drive sockets in the
    failed units were off centre, but all the replacement balancer units were dead centre and have not led to a repeat failure in the people i have spoken too. Some replacement balancer units have now done 100k+ miles according to some garages.

    So, to sum up. You will get this problem at some point if you have a 2.0TDi WITH balancer shafts. If your 2.0TDi does NOT have balancer shafts, you will be ok. If you fit the lastest balancer shaft/ pump assembley from VAG it will more than likely cure the problem for life as they have made the hex longer and centered it all properly.

    Dealers do not admit any liability. You will not get any fiscal help with changing for the new balancer/pump unit. The fact that VAG have released and re-released different pumps/shafts/engines etc.. is "purely coincidence", according to Audi customer services! I am voting with my feet and never buying a VAG car ever again, they are not worth the extra money and the customer service is a disgrace. If you have this problem yourself, STOP driving the car. If you havent blown the turbo and your engine is not rattling you may get away with not replacing the lump, just the pump/balancer. If you havent had the problem yet and you do have a balancer shaft engine, I would advise either changing the balancer system now or getting rid of the car. From what i can assertain, CR engines are safe.
    Anything before that..well, Audi/VAG wont say exactley when they started to fit the units that actualy work properly.....

    GOOD LUCK!

    N.B. Thanks to all the contributers from across the VAG network and various garages

 

 
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO