EM TuningSky Insurance
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    101

    Having starting issues with my MK3 Golf.

    Not an Audi (obviously) but seems to be a lot of good knowledge on here so thought it's worth a shot.

    We've got a MK3 diesel golf and in the last month or so been having trouble starting it. Really have to give it some beans to get it going, otherwise it stutters and cuts out. Once it gets going its really smooth and reasonably quiet. It's only really used for short journeys on a day to day basis with longer journeys at 50-60mph over the weekends, about an hour long 5 or 6 times.

    We treated a tank of fuel to some fuel cleaner, but no change on the following tanks, still doesn't like starting from cold. It was a cheap cleaner so plan to try a better product, redex or slick50 maybe. We've had the glow plugs checked and they were fine. They said to turn the key and when the coil goes out turn it off and on again a couple of times, just to let them really heat up before trying to start, but no change.

    With how well it does run, fingers crossed it's nothing serious. Here's hoping. I'm going to take it for a good blast up the motorway at the weekend to see how it goes.

    So, is there anything else I should be looking at?

    Cheers
    Last edited by Smeds; 12th February 2014 at 12:47.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    101
    Is it possible the battery is the issue? Just not quite getting enough charge to start it unless you give it some throttle.

  4. #3
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Is the battery ok on the car??

    I would say thats your first port of call, considering it doesnt get driven much and not having adequate time to charge, its probably just draining away and even more so with the strain of starting the car up.

    If you have a multimeter, get that on there, i believe it should show about 12v when the car is off and about 14.5v when its on, check that first then go from there.

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    101
    Its driven everyday, just not very far.

    The battery seems fine, but will check it over.

  6. #5
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    I would still check that for a start and then move on from there.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    101
    Seems to have good charge. Glow plugs next. Why does hitting the throttle start it? Surely that's just giving it more fuel.

 

 

Similar Threads

  1. Starting Issue - With Key
    By paul-psa in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 10
    Last Post: 22nd January 2014, 06:58
  2. advice/ help needed please i have starting issues
    By Mcblain86 in forum A5/S5/RS5 Forum
    Replies: 0
    Last Post: 4th October 2013, 12:27
  3. Do the 8L's have any issues with after market HID kits
    By dougie175 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 10th November 2011, 21:58
  4. Still Having Perfomance issues with my 2.5tdi Allroad
    By Biggles in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 18
    Last Post: 23rd January 2007, 21:32
  5. Mk3 Golf GTi - Not starting
    By imported_cheekiestmunkee in forum Volkswagen and other VAG
    Replies: 6
    Last Post: 21st September 2004, 15:30

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO