Volks AutosBadger5
Results 1 to 7 of 7
  1. #1
    boothy1994's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Somerset
    Posts
    36

    My Social Networking

    Follow boothy1994 On Twitter Add boothy1994 on Facebook Visit boothy1994's Instagram Channel

    indicator problems

    wondering if anyone can help me.... my indicators started playing up yesterday and now when I put them on they blink a couple times and then stop, both the lights outside and on the dash, sometimes they blink faster also. please help

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    What car is it?

    It's usually the indicator relay which dependant on the car will be built into the hazard switch.

    Costs about £40 from main dealers.

  4. #3
    boothy1994's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Somerset
    Posts
    36

    My Social Networking

    Follow boothy1994 On Twitter Add boothy1994 on Facebook Visit boothy1994's Instagram Channel
    yeah that's what I've read up with a bit of research, it's an audi a3 sport w reg 1.8 3dr

  5. #4
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Defo that then mate, pretty straightforward fix as well, just make sure you use a cloth or something as not to scratch the surround when taking the hazard switch out.

  6. #5
    boothy1994's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Somerset
    Posts
    36

    My Social Networking

    Follow boothy1994 On Twitter Add boothy1994 on Facebook Visit boothy1994's Instagram Channel
    hi Nilz, so do I have to take any facia off cause I've looked behind the hazard light button and I can see what I think is the relay but not certain on how to go about getting it out :/

  7. #6
    boothy1994's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Somerset
    Posts
    36

    My Social Networking

    Follow boothy1994 On Twitter Add boothy1994 on Facebook Visit boothy1994's Instagram Channel
    actually I have managed now and I'm guna order a new one, well not new but from a breaker and ill post how I get on for anyone in the same situation as me

  8. #7
    Nilz's Avatar
    Defo worth the wait :)

    Status
    Offline
    Join Date
    Apr 2006
    Posts
    10,087
    Good stuff mate, glad you are getting it sorted.

 

 

Similar Threads

  1. Indicator Problems / Electric Window Problem
    By vwonnacott in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 15th February 2007, 20:11
  2. wierd indicator problem
    By maxlbrown in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 3
    Last Post: 7th August 2006, 15:06
  3. Indicator problems
    By pflowers in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 12th December 2005, 22:53
  4. Indicator Problem
    By pazaz in forum A3/S3 Forum (8L Chassis)
    Replies: 6
    Last Post: 6th March 2005, 20:53
  5. Indicator Problem
    By in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 20th July 2004, 17:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO