Hi all,


I bought a 2001 Audi A3 4 months ago. Everything was great with it but one day I started the car and the battery light was on. I drove for a while when suddenly all power went in the car. Speedometer, rev counter, abs etc all stopped working. When I stopped the car it wouldn't start again until I got a jump. Then everything was fine for about a month.


One morning the car wouldn't start. I got a jump again but this happened the next couple of times. If I left the car off for longer than a couple of hours it wouldn't start. At this point it was time to get a new battery and so I did! This was 2 weeks ago.


Yesterday evening the battery warning light came on, once I revved the car at all it would turn off. This happened 3 times in a row. Again this morning it happened but once I started driving it disappeared. However after driving for about 10 mins the speedometer and rev counter went dead. Then the ABS warning light came on, followed by the airbag warning light. The battery warning remained off. Then the wipers started to slow. After about 5 mins, suddenly everything started to work again. No problems. When I got to work I turned the car off and on again and there was no battery warning.


At this point I went to check out the battery. One of the power cables from the battery was very hot. It was the left most cable, obviously that doesn't mean anything to anyone unless they own the same car


Has anyone encountered this before? It looks like something is drawing more power that it should and draining the battery. But this happens randomly. Could the alternator behave in this way? Could it be a short somewhere? I'd appreciate any opinions on this. Obviously when I get a chance I'll get it checked as I don't like when the wipers stop working on a rainy day :eek:


Thanks everyone!
Anthony