Chris NottJMB Retrofits
Results 1 to 12 of 12

Thread: ETKA Access?

  1. #1
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869

    Question ETKA Access?

    Anyone with ETKA access?

    Trying to locate 4 small valve like parts in the mid engine/near base of engine on a 2.0 TFSI.

    Many Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,607
    What model?

    Need a better description also, what do these valves do?

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  4. #3
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    A3, 2.0 TFSI - 8p2 (DSG), 2007

    I have been having a "hard start" issue and after replacing the HPFP the fault returned. The hose that goes to the HPFP is "hunting." All the scope tests etc. come back clear.

    When the N80 is removed there are no problems. When the N80 was replaced again and again with OEM part for diagnostic the fault keeps returning.

    The issue went to "technical" in Germany and the mechanic showed me the ETKA print out but for the life of me I cannot remember a. the names and b. the part numbers.

    Apparently these parts can "clog" (cause a block in the fuel system) or cause "hard start" problems. I am dead set in finding out what the real cause is... because every diagnostic test under the sun has been run but keep coming back clear. Yet, twice a month I am having a hard start problem and no fault codes. So I'm in the dark. I didn't want to go back to this mechanic because if it is an over-haul and labour intensive job then I want to get some quotes.

    The HPFP has been replaced a second time with an OEM one as part of an ongoing diagnostic but as far as Audi see it the second hpfp is not at fault so the fault is elsewhere.

  5. #4
    jb0o's Avatar
    North East Forum Moderator

    Status
    Offline
    Join Date
    Feb 2009
    Location
    North East, UK
    Posts
    2,607
    Are these valves part of the HPFP?

    Website | Facebook | Audi TT 2.0TDI 170 Quattro


  6. #5
    Viking's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    216
    Anything on here look familiar?


  7. #6
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    one more level in i think.. it was mid engine.. they look like part 18 there but they are smaller and stacked vertical (centre-ish location like the cylinders)... thanks

  8. #7
    Viking's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    216
    Sorry, I was being a dork. That pic is the 2.0ltr FSI, not the TFSI. Correct pic is below, and I think you mean item number 10?


  9. #8
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    Cheers Viking... looks like injector valves... as far as I remember... but it did not turn out to be those. IN the end it was the intank fuel pump... any chance of a ETKA photo upload of the intank fuel pump and its electronic wizzardry? Muchos gracias.

  10. #9
    Viking's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    216
    This any good?


  11. #10
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    smashing... appreciate it.
    it was the wiring atop the pump and replaced the fuel sender as well

  12. #11
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    Viking?? Sorry to bother you again buddy.. trying to figure out what hose that is which is covered in oil... in my this here thread:

    Anyone else burn oil like a beach? At high speed?

    cheers

  13. #12
    _G_
    _G_'s Avatar
    4th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    869
    I think its part 32...



    from the high/low pressure port hosing.

 

 

Similar Threads

  1. How do you access this forum
    By h5djr in forum A3/S3/Sportback (8P Chassis)
    Replies: 23
    Last Post: 7th January 2008, 19:20
  2. Q7 access mode
    By engmpoll in forum Q3, Q5 & Q7 Forum
    Replies: 9
    Last Post: 27th August 2007, 14:52
  3. EKTA Help-anyone have access?
    By dan1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 16th May 2006, 14:07
  4. Why can't I access my profile?
    By Defratos in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 11th April 2006, 15:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO