Sky InsuranceEM Tuning
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    55

    simply boost leak could cost you??

    Hi just wanted to share with you some problem's that i've had with my 2002 a31.8t 150bhp (remapped to 197bhp) over the last 6 month and finally got sorted.

    it all started when i got the car remapped, these were the problems i was experiencing,

    An intermittent loss of power
    Turbo spool would sound really loud some days then other days really quite.
    The ESP traction control light would come on intermittently when accelerating!
    Would go into limp mode sometimes
    There was also intermittent hesitation and juddering
    Some days the turbo sounded like it was hissing

    I started sifting through many thread on here and started to believe in many possibilities Dodgy MAF Sensor, bad N75 Valve, dodgy coil pack, Bad spark plugs, bad diverter valve the list goes on and on etc.

    I got as far as replacing the D.V as it was still on the standard one and changed the spark plugs but was still experiencing the same problems.
    I did a visual inspection of the boost pipes but couldn’t see anything up. All the intercooler pipes and vac lines seemed to be in good shape.
    Anyway on closer inspection I got underneath the car to inspect the intercooler pipes properly and found that the rubber hose that has the metal coupling, which attaches to the pancake pipe was attached but had loads of play in. When I took the pipe off the rubber washer that goes around the metal coupling that creates the seal was missing!!
    Anyway I brought a replacement pipe banged that on in 5mins and back to normal!!
    I just couldn’t believe that something as simple as a loose pipe could cause so many problems!! plus i was lossing a lot of power the car feels amazing again!!
    I guess what I’m trying to say the moral of the story is before you fork out on expensive replacement parts i.e. Maf Sensors etc, get it on vagcom!! Or check for boost leaks. And dont try and do guess work.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1
    i have a damaged boost pipe from the turbo to the intercooler ive managed to get a similar pipe but not from the main audi dealers im not paying £175 for a piece of rubber . The metal collar on the hose that slots into the turbo has 2 metal prongs that hold it in place with the aid of a metal spring that fits around the neck . One of the prongs has broken off so now i dont have an airtight seal, performance is awful no power on accelerating and makes a loud hissing noise when the engine is under load taking the car into the local grarge to fit this hose hopefully will be back to normal
    Last edited by howky; 1st May 2011 at 17:30. Reason: spelling

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    55
    hi howky.

    I hope you get your problem sorted out i know what your saying these pipes are rubbish, i dont know if we are talking about the same pipe mine cost me £45 quid from the main stealers. Its the one with the metal couper on, with the lugs on each side. After a while they wear down from the constant load being put on the pipe and the pipe slips past the clip that holds it in place a really bad design in my opinion. I have found that even the new pipe doesnt fit that great!! i have put a piece of rubber around the connector and gripped it up with a, jubliee clip so there is no movement at all the pipe aint going nowhere now! the car performs like it should now.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    55
    hi howky

    Me again forgot to ask why are you taking it to a local garage to do? its really easy to yourself. I manage to get to the pipe just by parking the drivers side up on the kerb this gives you just enough room to shuffle yourself underneath the car to get to the pipe. All you need is a screwdriver to take the pipe off the pancake pipe, i would recomend trying to secure the new pipe on with a jubliee clip on the metal coupler end it worked for me.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO