Badger5Sky Insurance
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By LEE69

Thread: email link not working

  1. #1
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    906

    email link not working

    Get the email that a new post as been posted so click the link and i get this
    Invalid Thread specified. If you followed a valid link, please notify the administrator
    This is in the 8P section

    And this is the url in the email

    Hi there, I'm new here :)
    Growing old is mandatory, growing up is optional


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,487
    Lee, you should be able to see it now, it was just waiting moderation. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  4. #3
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    906
    Ahh right is every thread started moderated?
    Sandra likes this.
    Growing old is mandatory, growing up is optional


  5. #4
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,487
    Quote Originally Posted by LEE69 View Post
    Ahh right is every thread started moderated?
    Depends, its mostly the images attached to early posts. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  6. #5
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    906
    Makes sense, Thanks
    Growing old is mandatory, growing up is optional


 

 

Similar Threads

  1. View Site Leaders link NOT WORKING
    By Arnie in forum Forum Support
    Replies: 1
    Last Post: 30th August 2011, 18:38
  2. Rear speakers not working
    By V1RDE in forum In-Car Entertainment
    Replies: 3
    Last Post: 1st November 2003, 16:47
  3. Brake Lights not Working!! HELP!!
    By TDI in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 30th October 2003, 12:41
  4. URGENT - BRAKE LIGHTS NOT WORKING!!
    By Naresh in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 12th April 2003, 21:57
  5. heated mirrors not working.
    By moschino in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 8th January 2003, 17:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO