AH FabricationsVolks Autos
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Keighley
    Posts
    53

    search function in classifieds not working

    When trying to search for anything in classifieds as soon as I start typing in the search box this appears where the ads should be: {"product":1,"version":"4.1.10","plugin_version":" 1.4.9"} when I press enter it just takes me back to the main page I primarily use firefox so I tried internet explorer but no luck with that either. The advanced search does seem to work though.

    Anybody have any ideas as to why this is happening?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Jord_C's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Grimsby, UK
    Posts
    61
    I have this problem also on my mac with google chrome, would love to know why!

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    46
    I also have this problem. Must say, the old classifieds were great and the new ones are virtually unusable.

  5. #4
    ctd
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Plymouth
    Posts
    105
    i also find if i want to look at more than the first page, when i scroll down to the bottom of the page the the icon that allows you to click on to the next page isn't always in view, so you have to go back to the first page and select what page you want to browse next....,

    and when you've been in to an advert and come out you are always taken to the top of page one rather than the place you just left.....if that makes any sense to anyone else

  6. #5
    voorhees's Avatar
    Moderator

    Status
    Online
    Join Date
    Dec 2005
    Location
    Leafy Warwickshire
    Posts
    14,616
    I will let Admin know

  7. #6
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,001,883

    My Social Networking

    Follow Administrators On Twitter
    Yep we know and are working on it and a few little things

    Many thanks

    A

  8. #7
    ctd
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Plymouth
    Posts
    105
    cheers

  9. #8
    Jord_C's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Grimsby, UK
    Posts
    61
    We any further on fixing this guys?
    Taking me an age to sift through classifieds without being able to search :-(

 

 

Similar Threads

  1. Search function not working
    By Reesy in forum Forum Support
    Replies: 14
    Last Post: 11th April 2013, 20:00
  2. Search..is it me is it not working ?
    By stevereid in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 20th May 2010, 10:22
  3. ABT side skirts for sale: classifieds still not working....
    By BahnStormer77 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 23rd June 2009, 09:18
  4. MFSW phone functions not working
    By Vertigo1 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 7
    Last Post: 17th September 2007, 08:05
  5. Multi function steering not working!
    By giblets46 in forum In-Car Entertainment
    Replies: 5
    Last Post: 25th March 2007, 13:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO