Sky InsuranceBadger5
Results 1 to 15 of 15
  1. #1
    Reesy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    East Sussex
    Posts
    3,604

    Search function not working

    As above really, getting this error message:

    connection to localhost:9312 failed (errno=111, msg=Connection refused)

    Was fine before new update.


  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    Will have admin look at it for you Chris. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  4. #3
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,110
    Same here...
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  5. #4
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,523

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Suprised anyone noticed, LOL

    They are on it bud

  6. #5
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,030

    My Social Networking

    Follow Administrators On Twitter
    Hi just a quick update. As you all may have noticed we had a little down time due to a major server problem. The guys at nimbus have moved us to a new server and while almost everything has gone to plan (there was no plan) the search engine has popped out to lunch. They are working on it to get it working again ASAP. Sorry for the frustration but this wasn't a planned event and they have been flat out on it.

    Many thanks

    A

  7. #6
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,030

    My Social Networking

    Follow Administrators On Twitter
    Hi all

    I hope that we are all up and working again.

    Many thanks

    Adam

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    1,385
    Getting this message again now:

    connection to localhost:9312 failed (errno=111, msg=Connection refused)

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  9. #8
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    ​Will let admin know. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  10. #9
    RYes3's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Cheshire
    Posts
    730

    Search function not working

    Same message here when loading "participated threads" in tapatalk.
    2012 RS3 Ibis White | Black Styling Pack | Black Roof Rails | Bose | Cruise | Tyre Package | Privacy Glass

  11. #10
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    ditto!
    same here for me!
    no joy on the search or previous post history thingy!
    connection to localhost:9312 failed (errno=111, msg=Connection refused)


  12. #11
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    Quote Originally Posted by CHEZ View Post
    ditto!
    same here for me!
    no joy on the search or previous post history thingy!
    Mine is doing the same, i will advise admin of this. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  13. #12
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    This appears to be fixed. Mine is working fine now. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156
    no search function again

  15. #14
    Sandra's Avatar
    MODERATOR

    Status
    Online
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,500
    Quote Originally Posted by Chadders View Post
    no search function again
    Mine appears to be working. Can you be more specific of whats wrong and we will have a look at it. x
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  16. #15
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,030

    My Social Networking

    Follow Administrators On Twitter
    It should be working... We have moved server to cope with the increased traffic. There are one or two little bug to still sort out but we are getting there.

    I hope the site is a little quicker for you all now.

    Many thanks

    Adam

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO