Sky InsuranceChris Nott
Results 1 to 16 of 16
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156

    Problems viewing with IE9

    Hi I use IE9 which is all up to date but I have problems viewing AS in IE9 so I switch to Firefox anyone know why I get problems in IE9. It's not major problem to switch but wondering if others have the same problem cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Online
    Join Date
    Jan 2012
    Posts
    1,631

    Problems viewing with IE9

    What problem are you having?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156
    The main thing that comes to mind is when searching a topic in a particular section for example A6 C6 half the search box is missing its like it's hidden. Also it sometimes won't open up a topic it's as if it's not connected to the internet, you know that message you get but I know it is. Just a bit odd but thought I'd mention it

  5. #4
    6th Gear

    Status
    Online
    Join Date
    Jan 2012
    Posts
    1,631

    Problems viewing with IE9

    Pics?

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156
    Erm!! now your asking lol I'll try put a screen shot on
    [IMG]file:///C:/Users/User/AppData/Local/Temp/moz-screenshot.png[/IMG]

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156
    Quote Originally Posted by Chadders View Post
    Erm!! now your asking lol I'll try put a screen shot on
    [IMG]file:///C:/Users/User/AppData/Local/Temp/moz-screenshot.png[/IMG]
    That didn't work did it DOH!!

  8. #7
    6th Gear

    Status
    Online
    Join Date
    Jan 2012
    Posts
    1,631

    Problems viewing with IE9

    If you want you can email it to me and I will post it up?

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156
    cheers pm me & i'll get it done tho cant do it straight away

  10. #9
    6th Gear

    Status
    Online
    Join Date
    Jan 2012
    Posts
    1,631

    Problems viewing with IE9

    Quote Originally Posted by Chadders View Post
    cheers pm me & i'll get it done tho cant do it straight away
    Pm sent

  11. #10
    6th Gear

    Status
    Online
    Join Date
    Jan 2012
    Posts
    1,631

    Problems viewing with IE9

    Any update with the pic?

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    The site isnt geared around IE 100% tbh in the 1st instance, I know admin favours FF & alternatives, as I also have had issues & been advised this directly on the phone, so you may want to try compat mode on/off, as its so intermitant at times what shows & what doesnt.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    6th Gear

    Status
    Online
    Join Date
    Jan 2012
    Posts
    1,631

    Problems viewing with IE9

    Picture provided by OP


  14. #13
    GvZ
    GvZ's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    31

    Re: Problems viewing with IE9

    Z-index issue.

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Yatton
    Posts
    156
    Quote Originally Posted by GvZ View Post
    Z-index issue.
    ????? could you explain that in english ?????? Thanks

  16. #15
    GvZ
    GvZ's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2010
    Posts
    31

    Re: Problems viewing with IE9

    http://en.m.wikipedia.org/wiki/Z-index
    Google is your friend.
    Might be an issue with the forum's engine code, nothing dramatic and easy to fix.

  17. #16
    sidibear's Avatar
    Looking for Zombies !!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Birmingham UK
    Posts
    1,909
    I started having issues with IE so switched to Chrome, and not had a problem since.

    JSD 2.59
    Synergy-Solutions

 

 

Similar Threads

  1. VCDS Problems communicating with 08 Auto HVAC
    By HerefordQuattro in forum VCDS (formerly VAG-COM) forum
    Replies: 0
    Last Post: 13th January 2011, 23:40
  2. Boot lock problem, NOW WITH PIC
    By Mick a3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 4th January 2011, 17:16
  3. Problems viewing posts
    By matmaxedout in forum Site Support & Announcements
    Replies: 4
    Last Post: 27th April 2009, 12:07
  4. S3 Side view with H&R Springs/Spacers
    By L33TAY in forum A3/S3/Sportback (8P Chassis)
    Replies: 46
    Last Post: 28th March 2008, 13:48
  5. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO