Monster MotorsportJMB Retrofits
Results 1 to 3 of 3
  1. #1
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,080

    Few possible bugs.

    When you type in the post box, say you have to go back to somewhere within the text you've already typed to correct a spelling mistake or add something, you place cursor in a location, normally when you type something, the letters in front move along to allow for the added text, like this post for example it works fine, but I've found intermittantly, the text deletes a letter of the text in front for every new letter you insert, happened just now, even if you press return to push the text to a new line, it still deletes text after inserted text, very weird.

    Another is the smilies box now has a scroll bar, thats good, but when you scroll in this popup box, when it reaches the top or bottom of the scroll bar, it continues to scroll the page in the background as though you were using that browser page & not the smiles popup page.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Administrators's Avatar
    Administrator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Oxfordshire
    Posts
    1,000,002,019

    My Social Networking

    Follow Administrators On Twitter
    Hi NHN sorry for the delay but I have been testing this... I can't get the text problem to happen to me on Firefox... Nor the smiles for that matter.

    Are you able to drag the bottom right corner and make the box bigger?

    Manay thanks

    A

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,080
    Its intermittant tbh mate, only happens every now & then, but hell anoying when does, cant put finger on why as its very weird, its not a recent issue tbh, its been intermittant for ages now, minor on your list but just a note of what happens.

    Yes the dragging box works fine.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. First Moss Now Bugs.
    By ScottD3 in forum Detailing
    Replies: 9
    Last Post: 13th February 2012, 21:06
  2. Think the new forum still has a few bugs
    By smudge_don in forum Site Support & Announcements
    Replies: 12
    Last Post: 14th January 2010, 19:14
  3. car is clean, but still have bugs!!!??
    By S3RYE in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 2nd July 2009, 09:07
  4. Bugs, Stone chips and Stripping!!
    By terrymcg in forum Detailing
    Replies: 5
    Last Post: 11th September 2007, 14:55
  5. what bugs me most about my A3
    By Scottie in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 16th July 2007, 22:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO