Volks AutosEM Tuning
Results 1 to 4 of 4
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186

    A4 tdi power loss in the rain

    Hi guys,

    Hi Guys,

    My girlfriends 51 A4 tdi has loss of power when it rains heavily, never when its not raining, so im guessing its a connector thats getting wet or the EGR valve?

    List of things I need to check that Ive found on here are:

    Grease MAF contact
    Injector wiring harness
    N75 valve
    EGR solenoid and valve
    Fuel filter (doubt its this as only in the rain)
    Coil packs (doubt its this as only in the rain)

    Anything else to look out for?

    Many thanks
    Last edited by twist123; 23rd November 2009 at 13:01.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    Can't answer your question but a VCDS scan might show up something. If you girlfriends car is a tdi i will not have coil packs.
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    I must really start thinking before typing away. Thanks for your advice.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    1
    Hi there

    Firstly i am new to this forum stuff so forgive me if there is anything wrong here.

    I have exact same problem. A4 avant sport 1.9tdi AVF 2004 goes into limp mode when raining heavily. Happened 4 times now every time on motorway. Also suspect a wiring short of some kind by i'm no mechanic.

    Had a scan done 18047 throttle position sensor 1/2 G79 & G185 implausible signal. But its not the pedal sensor as i have changed this for a new part and still not fixed. I know that G79 and G185 are the two potentiometers and i think these are on the pedal.

    After about and hour or two - just enough time to get towed home, the car dries out and with the heat from the engine bay dash lights go off and drives like normal. Hope this helps with your problem twist 123. In the meantime does anyone know how i can isolate this problem.

    Is there anyone out there who can analyse the diagnostic in more detail?

    Do i check the wiring loom from the pedal to the brainbox if so what voltages should i be looking for.

    Any other ideas would be appreciated.

    thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO