Monster MotorsportVolks Autos
Results 1 to 3 of 3
  1. #1
    bigfoot0387's Avatar
    A3 Abuser

    Status
    Offline
    Join Date
    Jul 2009
    Location
    Stroud
    Posts
    13

    BIZZARE PROBLEM - HELP PLEASE :(

    Hi guys i am new here and to start i am having serious trouble with my R reg 1998 1.9tdi a3

    Ok heres the story when you go to pull off the left front wheel sticks on and makes a griding/winding sound.

    After you are going it stops sticking/making the noise.

    Once you stop/slow right down to a halt and pull off again it will do the exact same.

    So far the following has been replaced.

    Gearbox
    Driveshaft
    Brake pads
    Brake disks

    Any ideas as this is beginning to really get to me.


    thanks

    Ben

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    dubplate Dan's Avatar
    swirl buster

    Status
    Offline
    Join Date
    Apr 2009
    Location
    west sussex
    Posts
    27
    could be a wheel bearing

  4. #3
    rowdyboy's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2009
    Location
    Derbyshire
    Posts
    802

    ABS Sensor

    I know its a long shot but i had a similar problem on a previous non Audi car. I eventually found that one of the ABS sensor mounting bracket bolts had sheared, allowing the bracket + sensor to wedge against the hub. It was not obvious at all to look at and took ages to work out. The noise it made was horrendous.
    Im not sure if the Audi system is the same but its worth a look if nothing else.
    3.0 Tdi Q A4 Avant S-Line Dolphin Grey
    RNS-E retrofitted

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO