Badger5Chris Nott
Results 1 to 24 of 24
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57

    Audi 80 1.9 TDI Loss Of Power Stuttering

    my first post was hoping someone could help its me seems to idle stuttery but othertimes idles fine and loose's power at around 3-4k when in 5th soon as it hits 80mph it seems to loose all go n wont accelerate at all sometimes the throttle will stay on when ive taken my foot of for a second or 2....im no mechanic im thinking maybe throttle position senser or somthing along those line but i really have no clue any help would be great thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    can anyone be of help on this at all?

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    so no one can help at all on this?

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Milton Keynes UK
    Posts
    248
    Sounds like the car is going into Limp Mode.
    Loss of all boost until the engine is re-started.

    Worth checking -
    MAF sensor connections.
    N75 valve
    Vacume pipes of leaks

    If you know anyone with VAG.COM software they might be able to run a diag to see if the ecu has picked up anything.

    Hope this helps.
    Jim.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Milton Keynes UK
    Posts
    248
    I should have read you post better.
    You might be correct with the throttle sensor. Although I would have thought it would have done the same thing throughout the rev range in all gears.
    If you can strip the sensor down you might be able to clean it instead of replacing.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    i dont a fuel filter change yesterday and put a load of forte in the filter itself n then topped up with disel but takin the old filter of it seems theres hardly and disel in the filter it self which would lead me to think maybe the fuel pump is clogged up or just dyin out....as for the sensor only part i been able to get my hands on to replace it is 046907475F and i need 046907475B which is the earlyer one as the F is from the 95 onwards models and would work does this sound right? the judderin seems to appen wen on low revs goin along if ya go from a standing start thru the gears accelerating to get up to speed it wont judder at all? soon as u take ya foot of the pedel and back on theres a judder for a bit then it goes but always runs out of puff in the higher gears at about 4k. so theres a bit more indepth about the problem maybe this can help define wat the problem is? or maybe someone could conferm my thoughts of it being the disel pumps thats at fault. thanks for the reply

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    anyone know the part number to the N75 valve on my car is the pre 1995 one as i know they changed some of the sensor after that cus i was looking at it today and it was covered in black oil? and one of the pipes was loose i cleaned it off and put a jublie clip on the loose hose aswell but hasnt made no diffrent so im thinking i just aswell replace it and go from there? im worried about there being lots of oil over it tho any idea why tha would be? the car dosnt smoke at all so it confuse's me sorry for all these questions but 1st time working with a car with so many sensors and diffrent part numbers for the same bit lol

  9. #8
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    hey. Check out www.vagcat.com it can help with most part numbers.
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    yea im on there but can seem to find this N75 valve does it have another name or anything?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    the 2 areas id of thought id would be in lists nothing unless im missing somthing area one
    area 2

    Help Anyone?

  12. #11
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    It's number 1 in the first diagram you've pasted in...
    BASIC GERMAN PRICELIST
    part number 028131501B
    PartnumberTitlePrice028131501BVENTIL259 Euro

    Last edited by dieselfitter251; 5th April 2009 at 00:55. Reason: picture insert
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    i thought that was the egr valve?

  14. #13
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Sorry. I'm a tit.
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  15. #14
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Right, I'm not sure it's entirely the same but...it sounds like a problem I had with my car.. I'll try to find the link
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  16. #15
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    http://audi-sport.net/vb/showthread.php?t=66673 this is the link to the problem that I had. The sensor in question is a vacuum unit that sends vacuum info to the ecu.


    Either item 9 on this diagram (not sure what year your car is) or item 9 again (I think on your 1st diagram)...
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    thanks mate thats been a great help as thats the part im wanting to replace but the one looks more like the one on ur diagram not the one you pointed out on mine i thought they was called an N75 valve either way found one on that gsf but wana get the audi part number as i seen one in a local scrappy i was gona try 1st

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    sorry if im gona look stupid her but would anyone be able to tell me if mine is FOR VEHICLES WITH / CHARGE AIR COOLER or without? thanks

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    dont worry about the last question i got the answer i hope that it is the pressure converter at fault will soon find out...found out they used the same part on the A4 same part number etc and there 59 on that GSF but gona try the 2 i managed to get my hands on and if no avail go for a new one wish me luck i will keep it updated

  20. #19
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Cool man. Good luck, it great when you get a fix, even better if it's mostly diagnosed and sorted by yourself. I think the N75 is an equivelant sensor only found on petrol cars although I am prepared to get shot down in flames for this.
    Incidently, charged air cooler is another term for the intercooler, only to be found on tdi cars, or turbo cars, although I expect you know this by know.
    Let us know how you get on mate!
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    was surjested below about an N75 so thats what i had to go on so not sure if audi just call it something else cus what i know as a throttle position sensor they call an accelerator sender so lol..first time having a diesel or a turbo so havin to learn quick bit diff to the N/A twin cammed cars ive had b4 which is a good thing

  22. #21
    dieselfitter251's Avatar
    Blow ma own trumpet?

    Status
    Offline
    Join Date
    Jun 2007
    Location
    High 'C's
    Posts
    1,130
    Aye, I know. Bit of a verticle learning curve sometimes!
    Ford Mondeo 2.0i Durtec Ghia X Estate
    Leather / Dog Hair.



    Dieselfitter 251
    A4 avant '97 1.9tdi q
    a.k.a. STINKY
    [B]250k!
    ..she's gooooonnnne!!!!

  23. #22
    Neutral

    Status
    Offline
    Join Date
    Mar 2009
    Location
    West Midlands
    Posts
    57
    saw this on another forum while researching around google has anyone else heard of this or know if its true
    Quote
    ''The hunting idle and juddering can be cured on the later cars by cutting the vehicle speed sensor wire to the ECU. It is not the ideal solution but unless you have cruise control it won't make any difference to it.''

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    May 2009
    Posts
    1
    Quote Originally Posted by StompOn View Post
    my first post was hoping someone could help its me seems to idle stuttery but othertimes idles fine and loose's power at around 3-4k when in 5th soon as it hits 80mph it seems to loose all go n wont accelerate at all sometimes the throttle will stay on when ive taken my foot of for a second or 2....im no mechanic im thinking maybe throttle position senser or somthing along those line but i really have no clue any help would be great thanks

    my a3 i.9 tdi had a similar fault it was fine until 80 mph then a sudden loss of power, if you read the maintenance section of the tdi forum. it suggests there is a carbon build up in the EGR valve and inlet manifold this is restricting air flow to the engine. these parts need to be stripped off the engine soaked in paint thinners and power washed a awfull job you'lll struggle to find anyone to do it

  25. #24
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    174
    my a3 1.9 tdi got the same problem power loss on first start if i turn it off and restart after its done it its fine changed airflow sensor and tc wastegate relay with no change then had a full service no change doing my head in cant sorce the fault had a read out done and there was no error found its a x reg 1.9tdi 110bhp somettimes lol what and were is this part you saying to clean egr vaulve ? if that is the fault why wene you turn the car off and restart does it cure the problem

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO